Previous 1 2 3 4 5 6 Next 151 Replies Latest reply: Sep 14, 2013 7:25 PM by Daddosplat Go to original post
  • Carlo TD Level 3 Level 3 (550 points)

    That is not very easy or feasable. Press and hold the reset button while the Airport Express is plugged in. When the light flashes rapidly, release the pen. (This is known as a hard reset.) Or you could simply select the router using Airport Utility 6.0 and go to the menu and tell it to reset to factory settings. (This is known as a soft reset).

     

    I am sorry but the method you describe to do a hard reset is wrong!

  • Kazzywazzy Level 1 Level 1 (0 points)

    Remember that I described my method as a "Factory default reset (using reset button)"  Your description of a soft reset is incorrect.  You are describing a "Factory default reset (using AirPort Utility)."  In order to clear out the memory of the AirPort so the probability of any improper saved settings do not interfere with the new code in the update, one must do a Factory default reset using the reset button in order to rid the AirPort of any problems.  A hard reset may work and I only say this because I did not try it.  I tried doing a Factory default reset using AirPort Utility several times when I was figuring this out and I still had an issue after clicking Reset to factory settings.  It was only after I switched the Radio Mode and did a Factory default reset using the reset button that the AirPort Express worked consistently for 6 or more hours (it is still working right now).  Although it would not matter to change the Radio Mode if you are going to do a Factory default reset anyways.  Ultimately, it worked for me in the end.  The Apple support article says to do a Factory default reset if all other forms of troubleshooting fail.

  • Carlo TD Level 3 Level 3 (550 points)

    ok got it.

  • Wouter I Level 1 Level 1 (0 points)

    Add me to the list of unhappy updaters too. 7.6.1 is keeping me busy for 2 days now, and has broken my network. With this update Apple has brought a terrible windows experience to my previously it-just-works Apple life.

     

    I updated my Airport Extreme BS + 3 Airport Express (n model) to 7.6.1 using Airport Utility 6.0 and have had nothing but trouble since. Internet connectivity is unworkable. Drops out all the time, and if working, has slowed down from a 4MBs download speed to 4KBs.

    Airplay gives no sound from my iPhone 4, and from my MacBook sounds like a badly tuned radio.

     

    I did a downgrade to AU 5.6 and 7.5.2 on all devices. This didn't help. Strangely enough. Updated all 4 devices to 7.6.1. again and did a factory default reset on the AEBS. No improvement.

     

    Now I am about to disconnect the 3 Airport Expresses, to see if that helps.

  • Carlo TD Level 3 Level 3 (550 points)

    do you have ichat? or face time?

     

    Message was edited by: Carlo TD

  • Wouter I Level 1 Level 1 (0 points)

    I have both, but rarely use. Are you online? Should I use email address from yr profile?

    The email address fm my profile should work for both.

     

    Message was edited by: Wouter I

  • Milly De_Mori Level 1 Level 1 (105 points)

    i posted earlier about an issue with 7.6.1.. and after days of trial and error, i finally did a hard reset on the Apple Extreme (not via Airport utility) and i reconfigured it through the apple configuration system.

    I selected "Share IP address" in the Internet settings and enabled both NAT default host and the port mapping.

     

    I didn't customize any of the settings that were given and i was able to make the 7.6.1 work again.

    Now i can hook up 8 units, 2 via Ethernet and 6 via WIFI as prior to upgrading the firmware.

     

    It may work for you too.

  • jwebster Level 1 Level 1 (0 points)

    Same thing happened to me, but the only real effect was that my airplay devices wouldn't work after a short period of time. Initially they would, but upon relaunching itunes, none of the airplay sites (1 airport express, 1 apple tv2, 1 apple tv1) would connect. Restarting the computer would get them up again, but they would eventually quit. My solution was to downgrade to firmware 7.6 and now all works fine. My wifi connection with iphone and ipads was never affected. Definitely something squirrly with 7.6.1, in my view!

  • Wouter I Level 1 Level 1 (0 points)

    Well, things are up and running again, but not the way it was.

     

    Before 7.6.1:

    My cable/modem was the DHCP server, AEBS was the bridge (connected with ethernet cable).

    iPhone etc connected to AEBS. AEBS got the IP-addresses from the cable modem/router and passed them on. In that setup, I had 3 Airport Express connected wirelessly to AEBS. And a USB drive connected to AEBS.

     

    After 7.6.1:

    AEBS never managed to act properly as a bridge. Even with extensive support by Carlo TD (many thanks!). Devices could connect to AEBS, but internet connection was slow and would disconnect at random. We tried to set up the AEBS as the primary router of the network, but the cable modem/router wouldn't allow it.

     

    I found out that I can get my cable company to reconfigure my cable modem/router to disable the router function, but that's an unsafe bet. I would lose the only wireless router in my home still working properly. Which means no internet and no forum support until AEBS is up and running as my primary router (yeah right ).

     

    My final workaround solution:

    All my wireless devices connect to my cable modem/router. Including all 3 Airport Expresses.

    Airplay works again from my macs and iPhones.

    AEBS is connected with ethernet cable, and I can access the USB drive connected to it.

    No wireless job for my AEBS.

     

    My conclusion:

    7.6.1 breaks the bridge mode on the AEBS (at least with my cable modem/router).

     

    I won't touch this setup again, until the next firmware update comes along and until I can spare another two days to clean up after the update.

  • Carlo TD Level 3 Level 3 (550 points)

    I was thinking... You could try this... use your router/modem as the primary, the way you had. Use an either net cable to extend to the Airport Extreme so the airport extreme is joining the network.  The airport expresses, would join to the main router as well as the Airport Extreme. Now Apple does not necesarily support an external hardrive for timemachine backups, but (it may or may not work-not guaranteeing it.) I really want to help you. i dont know. my day is now on other things i have to focus on. I am sorry.

  • Wouter I Level 1 Level 1 (0 points)

    Screen Shot 2012-02-12 at 10.05.29 PM.png

    Here's what it looks like now. Airplay and screen sharing work. Time Machine still broken.

  • Carlo TD Level 3 Level 3 (550 points)

    And you still have that dilema of the primary router/modem before everything, and everything is joining that network... and TimeMachine is broken... i understand... and because of they way it is set up it is almost impossible to have an external hard drive connected (unless you set up back to my mac - with icloud AND EVEN THAT IS NOT A GUARANTEE IT WILL WORK... but then you will be giving up your mobileme, and from what you told me, i am not sure you are ready to go from mobile me to icloud...because once you do... there is no going back to mobile me... and still it is not a guarantee it will work... I hope this person does not mind me using their photo... but your network should look something like this photo:AU_from_MacBookPro-1.jpg

  • Carlo TD Level 3 Level 3 (550 points)

    it might mean getting a modem, that is not a modem/router combo. ( I am very sorry.)

  • Wouter I Level 1 Level 1 (0 points)

    The cable modem/router was provided by my cable company, also doubles as a landline phone connection.

    Not sure that I can find another modem that fits, or if the cable company would deliberately block other modems.

     

    Besides, getting another modem feels like throwing good money after bad money:

    My current modem/router works, as do all the functions I need (Airplay, Time Machine, screen sharing).

    It doesn't really make sense to take out the good modem/ router, and replace it with a modem that will hopefully get the AEBS to work properly. It may work, but it's not worth the money and risk to me.

  • Wouter I Level 1 Level 1 (0 points)

    Time Machine just finished backing up.

    Had to reconnect to the USB disk in Finder first, and was able then to reconnect Time Machine to the disk.

    When I manually started a Time Machine backup afterwards, my Mac managed on its owned to reconnect to the disk and start the backup again.

     

    I can connect to the USB drive also from my other Macs.

     

    I did upgrade to iCloud, so no way back there.

     

    It is a strange setup, with the AEBS being a slave to the cable modem/router,

    but I think everything is working...

Previous 1 2 3 4 5 6 Next