1 5 6 7 8 9 Previous Next 151 Replies Latest reply: Sep 14, 2013 7:25 PM by Daddosplat Go to original post
  • 90. Re: 7.6.1 Airport Extreme Update problem
    skyNet1 Level 1 Level 1 (0 points)

    It appears that Apple broke many people's routers and does not intend to fix it.  Wow.  I guess this is my last Apple network device. 

     

    I tried to update to 7.6.1 twice now with catastrophic results.  Let me tell you about the setup.  I have a single 4th gen airport extreme, serving wifi to 3 Win7 machines, 4 Macs running Lion, 1 Mac running SL, 3 Apple TVs.

     

    The symptoms are same as many of you.  WIFI works fine at first, but after about 24 hours, various devices will start experiencing slowness and unexplained packet drops.  The problem worsens over the next few hours until the devices are simply unusable.  The problem persists no matter if I reboot the devices or not.  The problem IMMEDIATELY goes away for all devices if I reboot the airport extreme.  But after another 24 hours, it is back consistently.

     

    I have tried soft and hard reset, manually setting channels, and all the other suggested solutions.  I have also upgraded to airport utility 6.0.

     

    I suspect that Apple's testing team is too incompetent to be able to reproduce a slow-onset performance issue like this.

     

    Here's the "solution" that has finally worked for me.  First, if you have upgraded to new Airport Utility, download the Airtport Utility 5.6 and install it.  Launch it and use the base station menu to downgrade the firmware to 7.5.2.  Reboot the Airport Extreme.  Problem is gone.  Oh, and accept the fact that you may never be able to upgrade your firmware again.

  • 91. Re: 7.6.1 Airport Extreme Update problem
    Carlo TD Level 3 Level 3 (550 points)

    you just need some one to show you cause you keep drawing the circle like an oval.

  • 92. Re: 7.6.1 Airport Extreme Update problem
    ishii106 Level 1 Level 1 (0 points)

    I was able to downgrade the firmware AEB 7.6.1 to 7.5 with AU 6.0.  Do I still need to downgrade AU?

  • 93. Re: 7.6.1 Airport Extreme Update problem
    edelbug Level 1 Level 1 (0 points)

    Thanks for the info on how to downgrade to 7.6!  I have and airport extreme as my main router with two ap expresses as extenders.  After updating to 7.6.1 devices just randomly started dropping connections.  In most cases I wouldn't have noticed but on my iPad I havent renewed 3G, so when doing something it keeps asking to update 3G and I see where I have no wireless connection.  What a pain!  Hopefully this will fix, I will monitor today and report back.

  • 94. Re: 7.6.1 Airport Extreme Update problem
    ishii106 Level 1 Level 1 (0 points)

    @edelbug:   you want to downgrade to 7.5.2.  for me, even after the reset it was dropping to so i decided to reboot the router and my cable modem.  when i did that, it seem to start working fine.

  • 95. Re: 7.6.1 Airport Extreme Update problem
    toughlikeboots Level 1 Level 1 (0 points)

    Yes, and stop listening to that guy Carlo TD...he doesn't seem to have a clue what he is talking about!

     

    Now, you may concider upgrading to Airport-utility 6.0 or even running 5.6 in parallell (as I do), but forget all about firmware 7.6.1 and revert to whatever you had before. There's not a reset in the world that will fix this problem. Sit tight and wait for Apple to fix whatever needs to be fixed. Running Airport should be as simple as a walk in the garden...with firmware 7.6.1 it's everything but that.

     

    Also, Apple should get their act together and test things before they release it. Just the way it used to be.

  • 96. Re: 7.6.1 Airport Extreme Update problem
    Wouter I Level 1 Level 1 (0 points)

    And please learn from my mistakes:

    If you haven't yet upgraded to 7.6.1, then DON'T.

    For some reverting back to 7.6 or 7.5.2 solved the problems, but for me, it didn't.

    Even with hard reset of every piece of hardware in my network.

     

    So be aware, if you do upgrade, you may be stuck (as I am) with a useless brick AEBS until Apple releases the next update.

  • 97. Re: 7.6.1 Airport Extreme Update problem
    Carlo TD Level 3 Level 3 (550 points)

    To be fair, you have to tell him that you are using a router/modem unit, and that you cant have two routers for one modem - especially in your case if you want to extend to several expreses  and an airport extreme unit, and use back to my mac. As for toughlikeboots, I know quite a lot... and you can read through my posts to see all the people I have helped... I know I read through yours, yeaaaa.... that is right, but I am going to be a better person, and not insult you back. You see I dont want to make you cry.

  • 98. Re: 7.6.1 Airport Extreme Update problem
    Carlo TD Level 3 Level 3 (550 points)

    And Wouter, your problem may still be fixable... I just dont know how to make it a bridge with your set up... but I am sure some one knows how to do it.

  • 99. Re: 7.6.1 Airport Extreme Update problem
    ITDukes Level 1 Level 1 (0 points)

    Hey Carlo-

     

    Maybe you can help me with my AEBS. I'm getting self assigned ips after the update. I've reset everything. Downgraded back to upgraded all troubleshooting along the way with same result.

     

    AEBS setup is internet to WAN- LAN to netgear switch (GS116v.1) - switch to mac.

     

    Any thoughts?

     

    Much appreciated!

  • 101. Re: 7.6.1 Airport Extreme Update problem
    ITDukes Level 1 Level 1 (0 points)

    I've watched this video too. I tried setting up the new location and it didn't take. Still Self-Assigned IP

  • 102. Re: 7.6.1 Airport Extreme Update problem
    EA Level 2 Level 2 (210 points)

    I too experienced this issue tonight.  Actually mine was slightly different.  I have an Airport Extreme Base Station (2011) and an Airport Express that is extending the network from the Extreme.  I was transferring large amounts of data (10-20 GB) over wireless from one computer to another in my LAN.  I left the copy running, and when I came back hours later my computer was asleep and it wouldn't wake up.

     

    I rebooted the computer and it connected to the network fine.  However my iPhone 4S no longer connected to the network (couldn't even see the SSID).  Any other 802.11 b/g device could not connect to the network.  I checked the laptop it was connecting over the 5Ghz band.  So it seems that any 2.4GHz device could not connect.  Occasionally the SSID showed up on the iPhone 4S but the phone could not connect to it.  And sometimes it did, and although it obtained an IP, that IP was not pingable from any other systems on the LAN.  So effectively there is no connectivity.

     

    I checked Airport Utility and noticed a software update (7.6.1) so I updated.  After update still no connection for any 2.4 GHz devices.  Did the factory reset, and reconfigure and still nothing.  Upgraded the Airport Express to 7.6.1.  Still no (or bad) connection for 2.4 Ghz devices.  Disconnected the Airport Express to isolate the issue, still no 2.4 Ghz connection.

     

    So I downgraded to 7.6 on the Airport Extreme.  Still no dice.  Then I changed the Channel for the 2.4 GHz to channel 9 (from Automatic), and all of a sudden things started working again.  I plugged in my Airport Express, downgraded it to 7.6. And things are still working.

     

    I don't know if this will work with 7.6.1, and I'm not about to try it.  But others who are having this problem can try using different channels for the 2.4 GHz radio, to see which one works.

  • 103. Re: 7.6.1 Airport Extreme Update problem
    toughlikeboots Level 1 Level 1 (0 points)

    By no means am I trying to insult you or anyone else. But you really don't get it do you? You are NOT helping! You might think you are...but you are just going about doing things in random. Guys like you belong in a Windows forum...with all your resetting and stuff.

     

    In order to really fix things and be helpful to others...you need to learn how get to the root cause of the problem. You need to be more "scientific" in your approach. Blindly "trying" and "testing" wont get you there...

     

    The things I've been able to solve in here (and it has not been a whole lot) has been as close to the root cause as it possible can be...you know, not being able to fix the actual code and so on. So yes, sometimes I'd rather keep my mouth shut and just leave things be.

     

    Again, there's nothing you or anybody else in here can do about 7.6.1. So think about leaving it at that and wait for the next version... Because you know, people will get by on the old one. Not only that...in almost every cases they'll do even better since it wasn't a quantum leep in technology anyway.

     

    Again, using Apple gear should be as simple as a walk in the garden...let's keep it that way!

1 5 6 7 8 9 Previous Next