Previous 1 2 3 4 5 Next 99 Replies Latest reply: Oct 27, 2015 7:25 PM by ChristineRCox Go to original post
  • Ange4701 Level 1 (0 points)

    I have the exact same problem it was working fine I till I toggled it off two nights ago and now it won't activate from my number it keeps sending iMessage in my email!!! I have tried reset network etc and nothing!! Keep us posted how you go! Ps I am with Telstra too........

  • MACKA09Charlie Level 1 (0 points)

    I am having the same issue and spoke with Apple. They have mentioned they know there is a problem but have not been told of a server issue. I am now unable to connect to my Wifi since this problem began. Not sure if they are related but I am not happy.

  • rickgoody Level 1 (20 points)

    anyone else notice there was a carrier update a few days ago from telstra. Ever since then I have been with out imessage or facetime.

    What are the chances that killed it.

  • Eugene4981 Level 1 (0 points)

    +1 for a Telstra user with no iMessage.

    I spent over a hour on the phone to apple yesterday who elevated my problem (same as everyone else, waiting on iMessage activation). They were stumped and had no idea and would call me back when they have a answer but i wont hold my breath by the look of it. I have had 2 Telstra carrier updates in january and iMessage stopped yesterday morning, have jumped through all the hoops with no joy. I had also been experiencing a lot of problems with iMessage sending pictures - fails to send 3 or 4 times before it finally works, not sure if this would be related to the current iMessage issue or not though but it's thoroughly giving me the $h!ts!!!


    I have noticed every now and then that after a while of 'waiting for activations' and 'veryfying' next to my number it comes up with 'error'.


    I'm running IOS 5.0.1(9A405) and the apple guy did say that apparently I should be on (9A406) everyone else on 405 because I can't find the 406 update he was talking about.



  • Eugene4981 Level 1 (0 points)

    I'm also on 11.2 under the carrier version

  • Antman1984 Level 1 (0 points)

    Actually, that's a good point about the iOS version!


    The Apple tech support lady said I should be on 9A406 which was released recently.


    But even updating a while ago its still 9A405...***?!

  • I3lue Level 1 (0 points)

    I dunno about any of this.

    I went to the genius bar today because they organized an appointment for me over the phone.

    They did all sorts of resets, I had basically the whole Apple store leaning over this poor guys shoulder saying do this do that, and none of it worked!


    He did a full restore and all the little tips and tricks you can find on the internet to fix it and absolutely nothing worked.


    In the end, he said to me that he had to talk to someone above him.

    He did, and all he could say to me was that "It's because A LOT of people are switching from their service providers to Telstra, which is causing a problem on Telstra's side, not ours, the best thing you could do is wait a few days, and if it still doesn't work, bring it back and we'll see what we can do".


    I'm hoping it's only temporary, but if it lasts longer than 3-4 days, I'm taking it back and having a yarn to Telstra aboute the quality of their service.

  • deejay72 Level 1 (0 points)

    My problems started when I switched from a 3GS to a 4S on Tuesday night.  Have tried all of the above and I'm running the 9A406 version of iOS.  I had Telstra switch my phone from my old sim card to my new one.  Funny how even the pin supplied for the sim card is not even working.  Plus my number in settings > phone comes up as unknown.

  • Antman1984 Level 1 (0 points)


    It definitely seems to be pointing at a Telstra issue

    Less chance of a swift turn-around with them compared to Apple methinks.



    I just plugged my iPhone into iTunes 5 minutes ago and I still only have 9A405...

    Not that it will probably help with iMessages... but how can I make sure I get 9A406?

  • Lagomorph Level 1 (0 points)

    +1 Telstra user.

    Unfortunately after multiple factory resets I'm still unable to activate either iMessage or FaceTime.

    Latest iOS version (9A406) and carrier settings (11.2).

    I guess I'm stuck playing the waiting game until someone (presumably Telstra) manages to correct the issue.

    It's a shame really, I've found Telstra to be really decent in most other respects...

  • deejay72 Level 1 (0 points)

    I've spoken to both Telstra and Apple.  Apple admits that people are identifying that there is a problem with iMessage and have logged my call.  Telstra admits nothing, however I think that my "Unknown" number issue in Settings > Phone is compounding the problem.  Will be following up my account manager on Monday.


    I did a complete restore from the DFU mode.  By dioing that it seemed to download the iOS again which turned out to be 9A406.


    Still don't have either the iMessage or number issued solved.  Not sure if they're separate or related.

  • ozz_guy Level 1 (0 points)

    Yep, same problems here. Had iMessage working fine on telstra with my 3Gs phone, upgraded Friday wo a new 4S with a new sim card and the same Telstra number, now no iMessage or Facetime. Phone is eternally waiting for number activation in iMessage settings, or eventually says failed activation.


    Def sounds like a Telstra problem, question is, how to get it resolved .....


    I have tried most of the "solutions" posted in this forum earlier, including multiple reboots and syncing with itunes. I can send iMessage using my apple ID / email account, but thats not the point, want to send iMessages using my phone number.


    Will certainly be waiting to see what the solution turns out to be .....

  • azriel550 Level 1 (0 points)

    Looks like the issue is starting to gather a bit more attention:





    You'll find more links from those posts.


    Let's all get over to the Telstra forum and +1 that bad boy!

  • Rocelle Level 1 (10 points)

    I think it's a Telstra issue too. My bf's iMessage (using his phone number) was working fine till I asked him to toggle it off and on... now his is saying "receive at email" only instead of number and email.

  • MarkusBiggus Level 1 (0 points)

    I have two iPhone 4S here at work, we turned iMessage off the other day to test MMS via the carrier (Telstra of course) Did you know MMS doesn't work on Telstra network when WiFi is active? Officially they don't support that, is Telstra response.


    Anyway both of these iPhones now will not activate the phone number in iMessage, but they have activated the e-mail addresses. And Facetime still works as well.


    Can send via iMessage to another phone number but the receiver does not get iMessage option when sending back.


    I have Wi-Fi access on so hard to imagine how Telstra network is screwing this up, although I'm certain it is their fault somehow. Toggling WiFi fixed the MMS issue sending via 3G but hasn't helped with iMessage issue.


    Or does the number activation go via the carrier regardless?....

Previous 1 2 3 4 5 Next