Previous 1 2 3 4 5 6 Next 390 Replies Latest reply: Mar 22, 2012 8:12 AM by rsnyder6 Go to original post
  • Haynie Minter Level 1 Level 1

    I'm having to punt and restore from this morning's Time Machine backups as well. Same reason - couldn't do anything at all on the system.  Horrible.

  • Tom Bridge Level 1 Level 1

    Anyone who's having this issue can fix this with the help of another Mac. Boot your Mac in Firewire or Thunderbolt Target Disk Mode, and plug it into another Mac running 10.7.x.  Download the 10.7.3 Combo Updater, and run the package against your now-Target-Disked Mac's HD.  That should repair the damage.


    If you don't have another Mac, the Genius Bar should be able to do this.


    I've now fixed two separate machines with this issue by this method.

  • Catsman Level 1 Level 1

    This link referred to above no longer available!!!!!


    Sorry link above is available now,,,,,it was one further back that was not,,,,,,


    Can someone give a Mickey Mouse guide to restoring from Time Machine.....just in case.

  • d0nk3y Level 1 Level 1

    Ok, I'm back in business again too.


    It seems to me that the Software Update process should be avoided at all costs - only run the 10.7.3 update via the Combo download.  You can get there by clicking on the Support link from the Apple home page and then clicking Downloads - go for the 'client combo' download.


    To fix my old white plastic iMac, I booted from a Lion USB stick I made when initially upgrading to Lion (insert stick and switch iMac on holding down the option key).  Once booted from the stick, I connected to my Time Capsule and kicked off a Time Machine restore (just following the menus/wizards).


    Meanwhile, I downloaded the Client Combo update and popped it on another USB stick which, once the restore was completed and the iMac rebooted, I updated from (double click the Combo .dmg file and then double click the .pkg that shows up - follow the wizards again).


    I'll update the other iMac here at work via the combo update, ditto for my Hackintosh at home.

  • Kuranuk Level 1 Level 1

    Same issue here with early 2011 MBP. I'm honestly at a loss for words I'm so frustrated by this (I just suffered through a FileVault decryption error that resulted in a TimeMachine restore and two weeks' lost work.)


    Rather than doing another 9 hour TimeMachine restore, I've installed 10.6.8 onto a spare HDD connecting via Firewire, and am downloading the Combo Update on this backup drive. Hopefully I can target the botched 10.7.3 disk with the combo update.


    P.S. -- Why, oh, why, Apple, don't you package "wget" and "open" commandline tools on the terminal that is packaged on the TimeMachine backup drive? I could easily have fixed this problem without doing a brand new system install that way.

  • VJC Level 1 Level 1

    Same issue here on an early 2008 Mac Pro.  I downloaded the .dgm update file and will try to get it installed.  Unfortionately my other Mac is a MacBook Air so I can not use the Target Disk Mode trick to manually re-install the update.

  • fplourde Level 1 Level 1

    Thank you Tom

    It worked for me!


    Message was edited by: fplourde

  • Justin Settle Level 1 Level 1

    I was bitten by this bug as well on a MacBook Pro.  I booted to the Recovery Partition via Command R at bootup.  I reinstalled OS X.  The system happily went out and installed 10.7.3.  Rebooted and everything is as good as new (other than having to reinstall the latest iTunes and AirPort Utility from software update). 


    So if you don't have a Time Machine backup (I use alternative backup software), it is probably worth just reinstalling from the Recovery Partition and you should be all set.  If you haven't installed 10.7.3, I certainly wouldn't from Software Update. 

  • bryanck Level 1 Level 1

    The CUI problem and app crashes were happening to me as well. I have 2 MBPs, one new i7 quad core and one older Core 2 Duo. The update was about 700mb via Software Update on the Core 2 Duo and it did not have the problem. The newer i7 quad core update was 1gb via Software Update and it did have this problem.


    Luckily I was able to fix it with the combo update. I downloaded the combo update on the functioning MBP, mounted the other in target disk mode. When I ran the combo update, I selected the disk from the malfunctioning MBP, applied it, and it fixed the problem. I then also applied it to the older Mac just to be safe.


    From now on I will be using the combo updater!

  • upnorth067 Level 1 Level 1

    Thanks for the solution Tom.

  • Darren Level 2 Level 2

    I've finished restoring from a TM backup from this morning.


    I've since updated and installed with the combo update and so far so good.


    Everything looks to be ok again.


    Thanks for the wasted time Apple.

  • Michael Hoak Level 1 Level 1

    I have the exact same problem.  My 2010 MacBook Pro updated without a hitch.  My 2009 iMac...not so much.  None of the applications will open.  I'm currently restoring the computer from a Time Machine backup.  What a pain.

  • Andrew_ Level 1 Level 1

    Being hit with this as well. Pretty brutal - though the first time I've ever experienced something of this magnitude with an OS X update. It leads to some awesome crashes if you have a bunch of apps opening on login.


    Since it seems to be a GUI-layer issue only, I'm going to see if I can download and install the combo update over SSH. Hopefully that will save me having to do a time machine restore.

  • Slopster Level 1 Level 1

    I have the same problem. Talked to tech support. Moved up to top tier. They are discussing with engineering, especially after seeing this forum thread. He's calling me in the morning. If anyone is interested I would be happy to share the results when they come in. Hoping to not have to do a time machine restore but sure am glad I have that possibility.

  • Kustardking Level 1 Level 1

    2011 iMac updated and bombed with CUI errors.  Restored to 10.7.2 via TM, and I'm not going back to 10.7.3 until there's official word from Apple that they've fixed it up.


    I'm a relatively recent Windows emigrant, and my first 6 months on OS X have been speckled with mishaps like this.  Like it or not, Windows 7 is very solid, more consistent, and far more sophisticated than OS X.  Note, I did not say more esthetically pleasing, which it is not.  Nor does Windows give you a feeling of extension beyond what you're creating yourself.  However, Windows 7 is *way* more stable in use, and Microsoft is far more precise with their deliverables.

Previous 1 2 3 4 5 6 Next