Previous 1 2 3 4 Next 48 Replies Latest reply: Mar 28, 2013 7:32 AM by Louis Veillette
louiexiv Level 1 Level 1

I am installing the 10.7.3 update via Software Update.  The update appears stuck while "moving items into place."  The progress indicator has not moved beyond roughly the 95% point in an hour.  The progress indicator is simulating movement but no progress appears to be made.  The screen is dimmed on the gray linen background.  Has anyone else seen this?  Any idea what to do?


(I am, of course, posting this on a different Mac, on which I have not yet tried to install the update.)

Mac OS X (10.7), iMacs, MacBook, and iPhone 4
  • lamarche Level 2 Level 2

    My update was also slooooooow, kept saying 55 min or more.  Finally stopped the down load, then what back and

    did software update again, but instead of saying ok, I waited about 5-10 min then did ok, and the upgade went very quickley after that.

    The reason I did this is I have 2 other computers and while one was doing the download I did software update on the others, then when back later, both of my other computers finished while the first one still was showing 31 or so miniuts



  • louiexiv Level 1 Level 1

    I'm beyond the download.  My problem is during the subsequent installation.  It appears stuck near the end of the installation itself.

  • kjk Level 4 Level 4

    Mine as well. I finally powered down and restarted. Restart got to login, logged in, grey screen- nothing.

    Restarted again, looks like it is ok now. Rather flaky update.

  • louiexiv Level 1 Level 1

    I, too, just powered down and restarted.  This gave me the gray screen, Apple logo, and spinner, which went on forever.  I tried the same thing several more times and got identical results - my main disk will no longer boot.  Same thing after booting to the maintenance partition and using the Disk Utility to Repair Disk and Repair Permissions.


    In short, this update broke and left me unable to boot Lion.  Any ideas how to proceed?



  • luke warm Level 1 Level 1

    my Macbook too!

  • louiexiv Level 1 Level 1

    I am currently reinstalling Lion from my maintenance partition.  I have no idea yet which version this will install.  The log files say that the download is approx. 4 GB.  Slooooooow.

  • Drmstix Level 1 Level 1

    Looks like Tim Cook dropped the ball on this one yet again...... WE WANT STEVE!!!! 

  • littleaussiebleeder Level 1 Level 1

    I sympathise also.  The installation 'hung' and I eventually had to turn the beast off.


    The really embarrassing part is that I spent months talking my neighbour into buying a Mac and he's had exactly the same problem.


    Restarting worked though and I'm now back to a functioning 10.7.2 version.  What a relief!


    I have everything backed up via SuperDuper so I wasn't overly worried, it's just that it's been such a waste of time.  I'll wait now until this mess has been sorted and have another go in the future.


    These forums are really useful and it's very comforting to know that I'm not alone.  Whatever they're smoking in California I don't want some.

  • louiexiv Level 1 Level 1

    I was able to get 10.7.3 installed and working by installing it from the maintenance partition.  I doubt this was the simple 10.7.3 update because the logs indicated that the download was 4 GB.


    I am glad to get 10.7.3 installed, but I am very unhappy with the terrible 10.7.3 update process.  I have never had such serious problems with any prior update to Leopard, Snow Leopard, or Lion.

  • Drmstix Level 1 Level 1

    I tried restarting during the installation like you suggested and now my Mac is stuck at the white apple log in screen!!  Now what do I do?!?

  • smeg36 Level 1 Level 1

    I also got stuck at moving items into place.  Eventually I powered my MacBook Pro down with the power button, and tried to reboot.  Got stuck at the Apple screen with the spinner.  So I tried to reinstall Lion from the maitenance partition.  It downloaded Lion fine, but when trying to install it, I got an error that the disk is corrupt.  So I tried to repair the disk from the maintenance partition, and it said the disk can't be repaired, that it needs to be re-partitioned.


    Well, I had to go to work, and need my computer there, so luckily my bootcamp partition still works.  But when I get home I guess the only option left is re-partitioning the disk, and restoring from Time Machine.  Good thing I have a Time Capsule backup from right before trying to update to 10.7.3.  What a fiasco. 

  • needleman_mark Level 3 Level 3

    i had exactly the same problem - after the update installed and the mac rebooted it just sat there with a grey (then white) scrren with the spinning wheel - was afraid to power it off and reboot so icalled Apple - they had be go into recovery mode and run disk utility - disk was fine - i then rebooted and everything was working and it showed 10.7.3 installed - never had that problem on previous updates

  • littleaussiebleeder Level 1 Level 1

    Just as a very quick update I followed the advice of others and was able to successfully and finally install 10.7.3 via the combo update after the debacle of the more usual software update.  Why that should be is anyone's guess.  Happy days until the next time!

  • BlackKovu Level 1 Level 1

    Got the same problem.  After installation update file system become broken. Disk utility was not able to repare. restoring from time machine now.

Previous 1 2 3 4 Next