Skip navigation

Attachments missing from Mail

1130 Views 4 Replies Latest reply: Dec 17, 2012 7:20 PM by brassknucklenerd RSS
Victoria Herring Level 2 Level 2 (290 points)
Currently Being Moderated
Feb 2, 2012 4:00 AM

Lately this has been happening = I receive an email with an attachment - the little paperclip is there in the middle column of the screen but when I open the email, either by just clicking that email or actually opening the email, no paperclip and no attachment.  I've done what I can with troubleshooting and maintenance and restarted etc.  But it's still happening = I know there is an attachment because knowing its name [from the email text] I do a search of my harddrive and it's there, in the Attachments area of Mail in the Library.

 

I did a test email out to my 3 addresses that I receive to via Mail and in all cases the email went out with the attachment and the paperclip was there but no attachment in the body or attachment to Save.

  • jamesgremillion Calculating status...
    Currently Being Moderated
    Mar 19, 2012 5:25 AM (in response to Victoria Herring)

    Same problem here.  This combined with the Mac Calendar resending invitations everytime you even open one to look at it makes my Mac almost unusable for business!  Apple, please fix this.

  • Geiger Level 1 Level 1 (25 points)
    Currently Being Moderated
    Mar 31, 2012 6:51 AM (in response to Victoria Herring)

    Same problem. Need a solution.

  • JT in VA Level 1 Level 1 (5 points)
    Currently Being Moderated
    May 30, 2012 12:13 PM (in response to Geiger)

    I have this randomly happening to Inbox and Sent messages that previously worked perfectly.

     

    It's a common problem.

     

    I have it occuring on a Macbook Pro with Lion (10.7.4) and it randomly occurs with POP, IMAP and iCoud accounts. Been trying every recommendation, but have not found anything that works...

     

    Permissions

    Repair Volumes

    Delete Preferences

    Uninstall Mail Add-Ons

    Reload OSX Lion

     

    Mail that I have viewed, saved and even forwarded to others in working condition, meaning messages that previously had funcitonal Attachments are now useless. It is there as a RAW SOURCE encoded image, and shows up as a # Qty of attachments next to the paperclip... but no way to View, Save or Forward those messages today.

     

     

    Jack

  • brassknucklenerd Level 1 Level 1 (10 points)
    Currently Being Moderated
    Dec 17, 2012 7:20 PM (in response to JT in VA)

    I'm having the same problem, including the RAW data version (though this doesn't always appear).

     

    If I look on the mail server directly (using webmail on the host), the attachments are there and intact, able to be downloaded.

     

    OS X 10.7.5

    Mail Version 5.3 (1283)

     

    In all cases I've experienced, the attachements appeared originally, but no longer appear.

     

    Wish there was a way to re-download the message from the server. Tried "syncronize (folder name)", but no luck.

     

    Edit: there is a way to re-download the entire enclosing folder:

     

    - highlight the parent folder for the message

    - in the top menu, Mailbox > Rebuild

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.