3 Replies Latest reply: Feb 3, 2012 12:41 AM by Garry Brooke
Garry Brooke Level 1 Level 1

Somehow I have enabled a new function in iTunes called "iTunes Match".  It shows in the left hand column under the heading "Store".  I don't use iTunes Match and I don't use the iTunes Store.

 

I have tried a lot of options in iTunes Preferences including in Preferences=>General=>Show; Preferences=>Parental (disabled Ping, turned off all sharing, disabled iTunes Store).

 

Is there a way to turn off or hide the iTunes Match option ?

 

I am using iTunes 10.5.2.

 

Many thanks.


iMac 27" Core i5, late 2009, Mac OS X (10.6.8)
Reply by stevejobsfan0123 on Feb 2, 2012 4:58 PM Helpful
You have not "enabled" this function. It is a menu bar item, you can just ignore it.
Reply by Michael Allbritton on Feb 2, 2012 7:29 PM Helpful
Pull down store > turn off iTunes match. That should remove it from the list.

All replies

  • stevejobsfan0123 Level 8 Level 8
    expertise.iphone
    iPhone

    You have not "enabled" this function. It is a menu bar item, you can just ignore it.

  • Michael Allbritton Level 6 Level 6
    expertise.itunes
    iTunes

    Pull down store > turn off iTunes match. That should remove it from the list.

  • Garry Brooke Level 1 Level 1

    Michael, stevejobsfan123,  many thanks.

     

    Problem solved.  There was no menu optin to turn off iTunes Match or even to turn off iTunes Store.  There was only an option to turn them on no matter what I did.  So, I turned them on and followed my nose until I got an option to turn iTunes Match off (in the main window not, in the Menu).

     

    Now I'm back to an old problem.  iTunes always tries to connect to the Apple site (ax.init.itunes.apple.com) even though the Store and everything else I can think of is disabled.  I've disabled iTunes, Ping and Sharing in Parental controls but it still wants to phone home.  So, I've resorted to blocking it in LittleSnitch.

     

    Cheers.

     

    Garry.