Previous 1 3 4 5 6 7 Next 127 Replies Latest reply: Mar 16, 2015 8:49 AM by Clermont1 Go to original post
  • hsteenwijk Level 1 Level 1 (0 points)

    I have to elaborate on my previous post. I see that most of the people here experience the issue when waking the machine from sleep. However, yesterday, my rMBP was up and running all of the time. But since I was at work, I had the machine muted. When I was alone in the room at the end of the afternoon, I wanted to listen to some music, so I turned the mute off. And then the wooshes and bings started for some time. So while my rMBP never went to sleep that day and was plugged in permanent. So it seems like the emails I sent during the day "saved up" the sounds and queued them; once the mute was off, it saw it's chance and started de-queueing by processing the sounds one after another. Once the queue was empty (after some 20 seconds or so), the sounds stopped.


    By the way, just to make it clear: I don't use Outlook, but only Apple Mail 6.0 (1486) for emailing on my rMBP (as I also did on my MBP until last week, on which I didn't have this issue). The same goes for my wife on her mid-2011 MBP.

  • macnavi Level 2 Level 2 (475 points)

    Don't start celebrating yet, as it also happens on machines without Outlook. It's indeed usual a Microsoft thing that messes up te Mac OS, but I experience the problem also on my mac, but have never installed any Microsoft software (except for Silverlight). It also happened on a machine of a colleague of mine, also not running Outlook. Don't know if he got anything MS installed. I think it's something in the OS itself, not a conflict with a third party product.

  • joyceji Level 1 Level 1 (0 points)

    Dear Macnavi and All:

    yes, i only use my macbook pro....i do have lion, not mountain lion, but i still have issues with sounds.  My problem is usually an absence of sound for incoming mail, even though my systems preferences (sounds) and my mail preferences are set correctly....doesn't matter if i change the sound from say submarine to something else...i have tried all kinds of things.  it was temporarily fixed when i reset the permissions, but then stopped making incoming sound alerts again.  i don't know what is going on, but i think our sound problems, even though there are several different issues here, are all related, and Apple needs to fix this 'sound alert' problems!  they obviously have not fixed this problem with mountain lion, so i will not purchase it until they have fixed sounds with some kind of an seems to be specific to mail, at least for me.

    i have never used any kind of microsoft program on my computer, so i don't think that is the problem (some kind of interconnection problem between the mac and the pc (microsoft)....hope this issue gets fixed soon, because it is so very annoying!  I have personally had this problem for at least 8 months!

    thanks all!  good luck!



  • Pangolin1 Level 1 Level 1 (0 points)

    I think they are queued sounds as well.  I have a bluetooth headset and it was off - but the mac thought it was still connected.  I played something from an online video and the bluetooth popped up with a failure and then asked me if it wanted me to stop using the device.  I did and the speakers came on - then a bunch of mail sounds.

  • ygorgeyer Level 1 Level 1 (0 points)

    Hi All,

    I was having the same problem until I realized it is basically the sounds made by "message" or "ichat" when contacts comes off or online.  Unfortunately they are exactly the same sound of the outgoing message and makes it tricky to realize.

    I just switched all the sounds from on and off contacts from "message" and the noise simply stoped.

    Do that and see if it works for you.

  • hsteenwijk Level 1 Level 1 (0 points)

    Thank you for the suggestion, but in my case this definitely is not the case. It's not simply a matter of similar sounding noises, but a repetitive send/receive sound. This can sometimes be 50 times in a row, within a minute or so, depending on how long ago the sound was muted and how many emails were sent/received during that time.


    Since yesterday I'm running Mountain Lion 10.8.2, including Mail 6.1. I'm curious if this version still suffers from this issue...

    Has anyone already experienced this behaviour in Mail 6.1?

  • easyDonny Level 1 Level 1 (0 points)

    Thanks ygorgeyer, it works!

  • hsteenwijk Level 1 Level 1 (0 points)

    Update: yesterday I had this issue also on Mountain Lion 10.8.2 and Apple Mail 6.1.

  • DR B. Level 1 Level 1 (0 points)

    Thanks to all who have contributed to this discussion.  After loading Mountain Lion on my MacBook Pro, I have had two incidents where the mail bell and swoosh started up on their own, and appeared to want to go on forever.  Fearing a hacker at work, I shut down the MacBook both times and that stopped the ding/swoosh.  I gather from the rest of the discussion that this is a system problem and not a virus or hacker. 

  • David Woodward Level 1 Level 1 (5 points)

    I have been having this problem as well - since Mountain Lion. It is usually triggered by waking from sleep, but today it was triggered by plugging in my headphones.


    For me, the "whoosh" (or mail sent) sound repeats many times - 10 or more. I usually get paranoid and quit Mail before the sound repeats more than 20 times, so I'm not sure how often (or if ever) it stops on its own.


    It's good to know that others are having this problem. I'm not sure if it makes me feel too much better about security, but perhaps it I'll let it run next time to see if the sounds stop on its own.


    I wish Apple would fix this bug. What's the magic word to get an Apple representative to confirm for us they have identified the bug?

  • jswahn Level 1 Level 1 (0 points)



    I have followed and participated in this discussion for a long time. I do have to add an experience which for me is new and may help in finding out what is wrong.


    I have not had the whoosh bing sounds occur for quite some time. Today I sat with my Macbook Pro and decided to plugg in the headset to listen to something without disturbing my surroundings. To my surprise I had a long, long, long whoosh bing serenade in the headset as I inserted it into the headphone jack.


    I could see nothong else happen.


    Using Mountain Lion. This is still a Snow Leopard discussion. Any ideas on how to move it to a Moumntain Lion discussion?


    Best regards,



  • Cthulhu Level 1 Level 1 (60 points)

    Actually after hearing the "sent mail" sound so often, I opened the activity window and I see it says, "Outgoing messages" with a progress bar just prior to me hearing the sound, even when I am just reading mail and not sending. I have tried to fire up Wireshark to watch what Mail thinks it's sending, but so far no luck pinning it down. I can see that it is indeed sending mail, but based on the text, it looks to Junk mail and emails I have already sent. They appear to be going to the proper server and recipient, or moving to another mailbox. Most of my emails are PGP or S/MIME encrypted, so it's a little hard to tell, but looking at the SMTP headers it looks like it's just sending the identical email more than once. Because the message IDs are the same, I thought at first it was just an attempt to send something that failed, but in one case I had already received a reply to what was just sending.


    I am not an SMTP expert, but I assume clients or servers are ignoring these, since I have not received any complaints of the "you already sent that to me" nature. Bottom line - is generating traffic I did not ask for, and sending mail when I did not press "Send."


    I don't have Gmail or Outlook, just personal and work IMAP accounts. I am on Mountain Lion.

  • Brianfit Level 1 Level 1 (0 points)

    Me too, but found the culprit: Messages. Fix for me was Messages > Preferences > Alerts > toggle off the "Play Sound" (Swoosh) when a buddy signs in or signs out. If you have a bunch of buddies, this alert seems entirely random and will drive you crazy.


  • macnavi Level 2 Level 2 (475 points)

    Brianfit, I actually think you just cured cancer! Your solution makes so much sense and after all this months, I think you've found the cure.

  • LisaK442 Level 1 Level 1 (0 points)

    Love that you have identified a solution as I suffer from the phantom whoosing sounds as well.

    But, what exactly is the path for the …Messages>Preferences>Alerts?

    I don't see this in my MacMail or System Preferences.

Previous 1 3 4 5 6 7 Next