3 Replies Latest reply: Feb 4, 2012 7:29 PM by Eric Eskam
Eric Eskam Level 2 Level 2 (260 points)

Welp, I should have known better.  I have a Dual Band Time Capsule (diskless - mainly serves as Airport Extreme) that's one generation old.  It has been working fine with a first generation Airport Express in WDS mode, providing Internet for my upstairs equipment through the ethernet port.

 

After the recent firmware update to my TimeCapsule/Airport Extreme, all WDS options are gone.  Even in the 5.6 version of the Airport Utility, you can search for WDS and it shows two "hits" for WDS settings, but there is no way to access those WDS settings that I can see at all.


Very dissapointing.  I hope I have the old firmware and older Airport Utility archived somewhere

 

Oh well - I've needed to run the wiring upstairs for some time now, I guess now is as good a time as any!


Dual Quad Core Nehalem Mac Pro, 15, Mac OS X (10.6.6), If you like my post please rate as helpful or solved - thanks!
  • Bob Timmons Level 10 Level 10 (86,810 points)

    but there is no way to access those WDS settings that I can see at all.

    Using AirPort Utility 5.6, hold down the option key on your Mac and keep holding it down as you click on the selection box for Wireless Mode.

     

    What happens?

  • Eric Eskam Level 2 Level 2 (260 points)

    Using AirPort Utility 5.6, hold down the option key on your Mac and keep holding it down as you click on the selection box for Wireless Mode.

     

    What happens?

     

    Something very un-Apple like - the option for WDS appears.

     

    Thanks!

  • Eric Eskam Level 2 Level 2 (260 points)

    Ugh - wasted an extra hour - had the MAC for the 5GHz radio instead of the 2GHz radio - d'oh!

     

    Oh well, at least I have it back.  I'm still going to finish running the cable.  I forgot why I loathe WDS....