3 Replies Latest reply: Jul 23, 2012 11:09 PM by jaydisc
bobgeo Level 1 Level 1 (25 points)

I originally posted this in the Lion client forum, but they recommended the enterprise forum, so here goes...

 

We are running Lion server with iChat enabled for all clients in a standard OD configuration (10.7.3 and the issue was in the previous versions of Lion server as well) and iChat video and audio can handle group chat with no problems. We can group text chat if we creat a room first.

 

But, if you select multiple users in iChat and then press the "A" button to perform a text chat, it appears to send a text to the participants, but they never see the text chat.

 

This worked fine before Lion; and as mentioned, there is no AIM or Googletalk involved (although we do use google apps for our email, etc). We are running the Lion Server iChat with no Federation enabled, so really it should just work. All the clients are running Lion as well, all with the latest updates - but we have seen this since 10.7.0.

 

It seemed to work in Snow Leopard fine. Has anyone else seen this? How is iChat group text chat working for you if you are hosting the iChat server as we are?

 

Thank you in advance,

Bob

  • Joel Mcintosh1 Level 3 Level 3 (530 points)

    Bob ... Did you ever find a resolution to this problem?

  • bobgeo Level 1 Level 1 (25 points)

    Hi Joel,

     

    This is a tough one. Sometimes it works and sometimes it does not. I have found that if you install the new Messages beta, you have a better shot at it working.

     

    Here are some other variations we have noticed:

     

    1.) Sometimes it takes two tries. As in, close out the group text chat that did not work and try again.

     

    2.) Pressing the "A" key to start the chat after you have selected the party, sometimes and sometimes does not work. So, when it does not work, then double-click someone's name in the group to initiate the chat.

     

    Point it, it is not working smoothly, if at all a lot of the time. When it doesn't work, you don't know if folks are just not responding or if they did not get the chat.

     

    Also, we have tried iChat group text chat with vpn and no vpn outside of the local network and it does not work. For anyone outside, you are out of luck. We are running the latest as of this writing, 10.7.4 and so is the Lion server. Note that all other network services work fine for us outside of the network.

     

    Bob

  • jaydisc Level 4 Level 4 (1,400 points)

    One of my users just pointed this out to me now.... we're also on 10.7.3... unable to upgrade due to an unrelated compatibility. Our issue is all on the LAN... not VPN related at all.