3 Replies Latest reply: Feb 4, 2012 11:30 AM by sanjampet
chuffyboy12 Level 1 Level 1 (0 points)

When i first brought my macbook pro, i had no problem sending emails, it would send and make the 'wooshing' noise to say it had sent. I must have done something as i am not very experienced with computers, because now when i respond or send an email it will not send, it comes up with a swirling cirlce in the left hand collum. and next to that circle is a caution triangle, i click on this and the message read -

 

"UNABLE TO CONNECT

 

There may be a problem with the mail server or network. Verify the settings for account "AOL" or try again.

 

The server returned the error. The connection to the server "imap.aol.com" on port 465 timed out."

 

And the only option that it gives me for that message is to press "OK"

 

BUT sometimes instead of the option "OK" it will come up with "Stay Offline" or "Take all accounts online"

 

i click "take all account online" and nothing happens, i still have the swirling circle and caution sign.

 

Please help as this has been an ongoing problem.

 

Also This has been sent by my son from a seperate computer.

 

Thank you.


MacBook Pro
  • sanjampet Level 5 Level 5 (7,745 points)

    go to mail preferences on the accounts page make sure all the info is correct, especially SMTP:

     

    Make sure you have the correct account selected

  • chuffyboy12 Level 1 Level 1 (0 points)

    im sorry your going to have to be more detailed than that, i can only just use the computer itself, let alone the email.

  • sanjampet Level 5 Level 5 (7,745 points)

       

    Open mail, click on the word mail (top left)
    click on preferences
    click on accounts
    make sure all the boxes are filled in with the correct information (I don't know your info, you should be able to get that from your email provider)
    Description: is your email/internet provider
    Email address: your email address ie; joe the plumber@pipefitter.net
    Full Name: your name
    incoming mail server: pop(or imap) email provider (XXX.ZZZZZ.com
    User name: your email address
    Password: whatever you chose for your password
    Outgoing Mail Server: Call you provider
    The outgoing mail server SMTP: is the server that is your out going mail. (There again I don't know what that should be set to) you can try clicking on the arrow on the right of that box. If there are more than one server on the list you may have to change to the correct server, you can do this by trial and error or call your email provider for this info. Once you get this correct check the box "Use only this server"
    I hope this helps, but not having any info this is the best I can do. Good luck.