6 Replies Latest reply: Feb 5, 2012 12:11 AM by Frank Neville
Frank Neville Level 1 (85 points)

Hi, I have a 24" iMac 2008 it requires a graphics card upgrade for installing windows 7 i have 10.7 lion running, but it says on checkingavailable disks that it cannot be installed on this disk as it needs 10.6  any ideas the update says 10.6 or later


iMac, Mac OS X (10.7.3), 24"
  • rkaufmann87 Level 9 (55,228 points)

    If you are running Boot Camp then please post in the Boot Camp forum, that is where the Boot Camp and MS Windows guys hang out. If you are using virtualization software such as Fusion or Parallels then please navigate to the manufacturers web site for their forums.

  • Frank Neville Level 1 (85 points)

    thank you for the advice but seeing as the firmware has nothing to do with bootcamp but the graphics card i would have thought this was the right location but i will post over there

  • rkaufmann87 Level 9 (55,228 points)

    If your system tells you it needs a firmware update after running Software Update then update it from there. If Software Update does not prompt for any updates then OS X does not any updates. You did not say how you intended to run MS Windows (Boot Camp, Parallels, VMWare Fusion etc...) which makes it very difficult to assist you.

     

    When you are posting please provide as complete a picture as you can, that makes it a quite a bit easier for those attempting to help you.

  • Frank Neville Level 1 (85 points)

    I am merely trying to follow Apples instructions as per making my iMac compatable with windows 7 here is there  advice http://support.apple.com/kb/HT3967 my firmware at present is ROM Revision 3022 I will be using bootcamp but not until i can resolve this upgrade problem

  • rkaufmann87 Level 9 (55,228 points)

    I see where you are making an error, the advice letter you pointed to refers to:

     

    Download and install the Graphics Firmware Update 1.0 if you run Microsoft Windows 7 using Boot Camp on your iMac (with NVIDIA GeForce 7300 or 7600 GT) or Mac Pro (with NVIDIA GeForce 7300 GT or Quadro FX 4500) computer.

     

    The early 2008 iMac uses the ATI Radeon HD 2600 PRO with 256MB of GDDR3 memory per

     

    http://support.apple.com/kb/SP485

     

    Therefore your system does NOT need the graphics update you're attempting to download.

  • Frank Neville Level 1 (85 points)

    Thanks for the advice but my iMac does indeed have a Nividia GeForce 7600GT and yes it did need updating, I have used a external drive to install 10.6 and used that to upgrade the firmware now windows 7 is fully installed.