6 Replies Latest reply: Feb 5, 2012 12:11 AM by Frank Neville
Frank Neville Level 1 Level 1 (85 points)

Hi, I have a 24" iMac 2008 it requires a graphics card upgrade for installing windows 7 i have 10.7 lion running, but it says on checkingavailable disks that it cannot be installed on this disk as it needs 10.6  any ideas the update says 10.6 or later


iMac, Mac OS X (10.7.3), 24"