7 Replies Latest reply: Feb 6, 2012 5:55 AM by Ingo2711
fozzie99 Level 1 (0 points)

For some reason my ist gen touch could not measure the size of music/movie files and kept saying over limit. I restored via iTunes and music/movies/etc seemed fine. I tried to redownload apps I had been using for over a year (Facebook, Twitter, etc) and it will not sync those apps. It says I need up to date software.

 

I have the latest version of iTunes on my Mac, and version 3.1.3 on my Touch.

 

I remembered purchasing an Apple upgrade some time ago that gave more functionality such as apps, shake to shuffle, etc. I found what I believe to be that download and followed the instructions given.

 

It says takes about 30 mins to download and then you will be prompted to restore your Touch then - please leave connected.

 

Well it does not seem to download, so nothing happens.

 

I have found an article that says my .ipsw file could be corrupted, so try deleting it. No can do as cannot even find it on my Mac.

 

Can someone please help?

 

Paul


iPod touch, iOS 3.1.3, 1st gen touch
  • Ingo2711 Level 7 (22,485 points)

    Here's the location, copied from http://support.apple.com/kb/TS3694 Advanced section:

     

    Rename, move, or delete the iOS software file (.ipsw)

     

    iTunes uses "ipsw" files to restore your iPod or iPhone. If those files are unusable, then try deleting them, renaming them, or moving the file to a different directory. This will cause iTunes to download a new copy of the IPSW. When a restore issue is specific to a user, it is likely due to an unusable .ipsw file. If removing the .ipsw file does not resolve a user-specific restore issue, then the issue is caused by other user-specific security software settings or iTunes preferences. Creating a new user will also cause new .ipsw restore files to be downloaded in the new user. You can find the ".ipsw" files in these locations:

    Mac OS X

    iPhone~/Library/iTunes/iPhone Software Updates
    iPad~/Library/iTunes/iPad Software Updates
    iPod touch~/Library/iTunes/iPod Software Updates
    Note: The tilde "~" represents your Home directory.

     

  • fozzie99 Level 1 (0 points)

    Hi Ingo2711

     

    I have tried to locate these files and they do not exist anywhere on my mac. I have also looked on my partners mac to see if it is a case of they are just missing from mine, but his do not exist either.

     

    Do you have any more ideas please?

     

    Paul

  • Ingo2711 Level 7 (22,485 points)

    The files might be hidden, take a look at this post, how to show hidden files on a mac: https://discussions.apple.com/message/8784252#8784252

  • fozzie99 Level 1 (0 points)

    Hi

     

    I found and deleted the .ispw files, tried to download the software again, but still no. It gives me the message when I try to sync apps that I need newer software, and when I check for updates it says I have the latest.

     

    I tried the other option by creating a new user, but same results.

     

    Also, after I have downloaded the update, it does not show in the path to the .ispw files - is that right?

     

    Paul

  • lllaass Level 10 (175,735 points)

    A 1G iPod can only go to iOS 3.1.3.  There are presently few apps available in the App store that will work with iOS 3.1.3.  Most now require iOS 4 or later.  When developers have been updating their apps for iOS 5 most seem to be dropping support for iOS 3 and earlier.  SInce you can only purchased the latest version for the Apps store, unless you already purchased and have  the earlier version you are out of luck.

  • fozzie99 Level 1 (0 points)

    Hi

     

    I have been able to find some old backup somehow on my Mac, so have restored those apps.

     

    Thanks for help received though as it at least got me looking around!

     

    Ta muchly,

     

    Paul

  • Ingo2711 Level 7 (22,485 points)

    You're welcome, glad it worked