5 Replies Latest reply: Jan 30, 2014 8:46 AM by NicoleTylor27
kenfromfairview Level 1 Level 1 (0 points)

Okay,

 

Here is an odd one...actiontec DSL Modem/Router with Airport Extreme. I applied the update, and was having problems with my external hard drive being recognized, so I reset everything-modem and airport. Now that I have, when I launch the Airport Utility, I get a message that no configured airport base stations have been found. Weird thing is I am connected, transfering files, etc. I just cant access my airport to set up my printer and time machine capsule...any suggestions?


Airport Extreme, Mac OS X (10.7.3)
  • John Angermayer Level 1 Level 1 (0 points)

    This sounds a little like my problem when I upgraded to Lion 10.7.3.  I do not use airport extreme but a router from another company.  I have one printer on an iMAC and two other MACs that could, before 10.7.3, print to it through print sharing.  Aftr my upgrade the iMac could print, as that is through a USB cable, but the other MACs could not see the printer.  the other MACs see the iMAC in the finder sidebar in shared.  Also note that iTunes sharing, which was working, no longer works.  There is no iTunes library sharing available between machines.  Any help would be appreciated.

  • Darryl Oliver Level 1 Level 1 (0 points)

    I had the same issue and was able to get APU to recognize my AirPort Extreme by selecting File > Configure Other... After entering the IP address and password for the AirPort, I saw that all the settings were there so I just changed the name of the base station and clicked the Update button. The main APU window updated with an icon for my AirPort and the shared disk mounted on my desktop.

  • pauls73 Level 1 Level 1 (20 points)

    this just happened to me, also post osx 10.7.3 update. and, darryl's solution worked for me. i was connected to my network, went to network preferences, then put the address into airport utility via the "other..." menu optoin - changed then name, and there it is again.

     

    annoying bug. could be worse i guess.

  • NicoleTylor27 Level 1 Level 1 (0 points)

    My Mac was working perfectly fine till about a week ago.It would not connect to the internet or anything.I  swapped my computer out clean and still nothing so i gave up since I am new to the Mac. The next morning i turned it on and it worked perfectly fine. That night it started disconnecting me from the web every 5-10 mins but the funny thing was it kept saying i was connected to the internet. I have to keep turning off and back on my Wi-fi for it to work right & even doing that does not solve the problem. I went to my time machine to try to system restore my computer to an earlier date and it does not work.The airport utility comes up and says no configured airport base stations have been found.Airport utility will continue searching. I have no clue what Airport Utility even is when i got my computer furnished threw the college I was going threw at the time everything was already set up on it. The Wi-fi connected instantly. I have a MacBook Pro (OSX) with this software OS Lion. I don't have the money to get it professionally fixed so trying fix this issue on my own. Would a factory reset solve the problem?.

  • NicoleTylor27 Level 1 Level 1 (0 points)

    Since i wrote this i have looked into what Time Capsule is and according to the manual i found online I should of had a Time Capsule box or something similar that plugs into the wall this did not come with my computer just the software was installed in the Mac. I think it's something that was required for the courses i was once taken.Please help i am very new to all this.