5 Replies Latest reply: Mar 26, 2014 10:11 PM by Pero127 Branched to a new discussion.
rappleton Level 1 Level 1

I was invited to use Bitdefender but don't like it. I removed all reference to it from Finder but now every time I startup or logon I get this question from an auto-opened Safari page. I have turned off fiel extensions from preferences, having remove this extenion from it. Anyone help please?


iMac, Mac OS X (10.7.2)
Reply by John Galt on Feb 5, 2012 10:06 PM Helpful

First, restart the computer but uncheck the box "Reopen windows when logging back in" prior to shutting it down.

 

The next questions relate to when the message appears:

 

 

Be sure to read the whole document before doing anything. Booting in "safe mode" will not solve the issue itself but it will allow you to take additional actions to solve it. Post back here after you do this.

 

  • If it happens when you launch Safari, launch Safari while holding a shift key. This will cause Safari to launch with a blank page.
Reply by Andrew Miller on Feb 5, 2012 10:44 PM Helpful

First - open Safari Preferences and make sure that the 'bitdefender' website is not selected as home page, nor is listed in "New windows opens with" or "New tabs open with". Also make sure that you remove all references to the culprit in System Preferences/Users/Login Items. 

All replies

  • John Galt Level 8 Level 8

    First, restart the computer but uncheck the box "Reopen windows when logging back in" prior to shutting it down.

     

    The next questions relate to when the message appears:

     

     

    Be sure to read the whole document before doing anything. Booting in "safe mode" will not solve the issue itself but it will allow you to take additional actions to solve it. Post back here after you do this.

     

    • If it happens when you launch Safari, launch Safari while holding a shift key. This will cause Safari to launch with a blank page.
  • Andrew Miller Level 2 Level 2

    First - open Safari Preferences and make sure that the 'bitdefender' website is not selected as home page, nor is listed in "New windows opens with" or "New tabs open with". Also make sure that you remove all references to the culprit in System Preferences/Users/Login Items. 

  • rappleton Level 1 Level 1

    Thanks John, I decided to uninstall it correctly, having previously only moved the files to trash. This appears to have done the trick. Thanks

  • rappleton Level 1 Level 1

    Thanks Andrew, I decided to uninstall it correctly, having previously only moved the files to trash. This appears to have done the trick. Thanks

  • Pero127 Level 1 Level 1

    Hey guys my first time on the apple discussion. I have been having the same problem. Found the solutioin. Just install the extension on startup and disable it in your safari preferences. Worked for me