6 Replies Latest reply: Feb 13, 2012 12:01 PM by blueheartbeat
Mari Guseman Level 1 Level 1 (0 points)

The server returned the following error message: "The server “p99-imap.mail.me.com” refused to allow a connection on port 995".  What can I do to get iCloud online again?  Thanks.  Mari


iMac, Mac OS X (10.7.3)
  • Julian Wright Level 7 Level 7 (34,860 points)

    The correct server settings for iCloud email are listed here: http://support.apple.com/kb/HT4864

  • Mari Guseman Level 1 Level 1 (0 points)

    Thanks so much!  I would give you 1,000 points, not 10 ;-)

  • blueheartbeat Level 1 Level 1 (0 points)

    But the imap server p99-imap.mail.me.com cannot be modified both in mac lion or ios 5. How should I do?

  • Ellee H. Level 1 Level 1 (5 points)

    You're are asking the critical question that no one is answering.  I have searched Apple support and have found the correct settings but no means to input them!  On top ot it, with all the things I've tried,  I've bungled up Gmail and can no longer get it inside Mail (OSX Lion on iMac).  I suspect my ISP (Time Warner Roadrunner) or port conflict is part of the problem.  Anyone with TW Roadrunner or Earthlink have any help to offer?  I will thank you very, very much!

  • Mari Guseman Level 1 Level 1 (0 points)

    Hello blueheartbeat and Elle H.:

    To fix my problem, I went to Mail and then I clicked on the following, in this order:

    - Mail

    - Preferences

    - Accounts

    - Account Information.  Here, under Incoming Mail Server, I still show "p99-imap.mail.me.com" which I did not change. I verified my username.  To check the port number, I clicked Advanced and wrote "993" in Port and clicked "Use SSL". Under Authentication, it should read "Password".

    - Clicked "Account Information" again.  In "Outgoing Mail Server" (SMTP) I scrolled down and selected "Edit SMTP Server List".  In the next page, I made sure the server name for my description is "smtp.mail.me.com".  Then I clicked "Advanced", clicked "Use Custom Port" and wrote in "587".  I also clicked on "Use Secure Sockets Layer (SSL)"

     

    After I did this, my Mail account went online again. I hope this works for both you and Elle H.

  • blueheartbeat Level 1 Level 1 (0 points)

    I found my solution today. I don't know this way is also avaliable for you or not. My solution is just change the password of iCloud.

    1. Login out the iCould.com

    2. Click iforget password

    3. Answer the question of preserved.

    4. Changed new password accouding to the requirement of password format.

    5. Done

    My password for @me.com mail box before is normal, but the iCloud need special password like: must be with one Caps letter, must with letters and numbers. So when you move from @me.com to iCloud, the old normal mail password is not avaliabe.

     

    Try this way.