10 Replies Latest reply: Aug 17, 2013 2:12 PM by GFXZen
Blobinsane Level 1 Level 1 (0 points)

Hi all,


I stabilized a video quiet easily in motion 5, settings are "method: smooth / borders: zoom / quality: better", in the interface everything looks fine. But when I export it in a .mov (any format, any kind of render) I get a black areas appearing around my video. It's like the "borders: zoom" was not working once rendered. Do I miss something??



Mac OS X (10.7.3)
  • The TonyTony Level 4 Level 4 (1,300 points)

    I am having the same issue. Looks fine in Motion. No zoom on export.




  • Joeatmac Level 1 Level 1 (0 points)

    The same here!!

  • Jim Wanamaker Level 4 Level 4 (2,380 points)

    What I have found is that the zoom function is limited as to how much correction it can apply. It seems to be fine with clips that are pretty stable to start with, but for clips that are shakey it doesn't do well. I have been most successful by leaving "borders pop-up" on normal. After the analysis is complete then go to the clip properties tab and manually scale the clip as you scrub through it until the black border doesn't appear.

  • Starman66 Level 1 Level 1 (0 points)

    This is insane if your are assembling 50+ clips. Used to work but, does not anymore.


    This is a basic feature of a lot of workflows. Cannot believe it did not get tested. Bought Compressor to see if going through it would correct the problem but no. Same issue.

  • 00afro Level 1 Level 1 (0 points)

    Same here. It's annoying because it doesnt seem to be a problem with the zoom function, it's just invisible to the render function. Went back to using Shake for this job

  • Edouard Puginier Level 1 Level 1 (25 points)

    Ok folks, I've just found a solution for you (and me ^^).


    Our problem is that the "zoom" parameter (borders) of stabilization is not applied on export.

    So what I've successfully tried is the following:


    • Borders set to zoom on your Stabilize behavior;

    • Switch to the Properties tab of your "stabilized" track;

    • Look for the scale value and remember it;

    • Switch back to the Stabilize behavior and set Borders to normal;

    • Switch back to the Properties tab, Scale and manually set the previous value;

    • Export

    • Voilà!


    I can not believe Apple released Motion 5 with so much obvious bugs on it. I've been in touch with the support for weeks, about a constant sound export problem (glitch, no-synced, etC.), which looks to be hopefully now corrected thanks to our exchanges. Motion is out for many months now, it's hard to believe how slow they do answer and correct bug. I'll submit the following just in case.

  • The TonyTony Level 4 Level 4 (1,300 points)

    Hopefully this, will be fixed before I need to use it agian but if not thank you for the work-around.



  • audion-x Level 1 Level 1 (0 points)

    same here....

    stupid to find out after exporting 20 clips and just trusting M5, that zoom does not work on export.

    obviously known bug for a while, still no fix!


    if this was an iphone app, this had been fixed already i guess. (sorry for this last sentence, but i had to write it!)

  • Joeatmac Level 1 Level 1 (0 points)

    In the meantime, the problem was solved for me. Now it is back. I'm afraid that possibly it is related with some codecs. (XAVC) In Motion 4 everything is okay.

    Does anyone have this problem again?


    Please wake up Apple.

  • GFXZen Level 4 Level 4 (1,575 points)

    Hey Joe. I just tried and it worked for me. I'm on using Motion 5.0.7 on 10.8.4). Stabilized a clip, turned Zoom Borders on and tried different settings and export codecs, even installed XAVC. Can you give more details about your setup (Motion version, steps, etc.)?  Without knowing specifics, its harder for anyone to try to match what you are experiencing, details count.