Previous 1 2 Next 16 Replies Latest reply: Apr 30, 2015 1:10 AM by godfello
applefried Level 1 (0 points)

Got new iphone 4s today I can't connect it to the internet. It just keeps saying 'failed to connect'. It seems to be recognizing the BTfon and has a tick next to that but when i press for my server which is aol it just doesn't do anything and says failed to connect. So annoying!

  • Slengel5 Level 1 (0 points)

    Have u tried reseting ur Internet settings ;D
    And have u tried Wifi ?
    f that doesnt work then maybe contact apple

  • applefried Level 1 (0 points)

    Resetting internet setting? Not sure what that means. I am tring wifi that's the problem I'm having. And it won't activate either. It says the activation server cannot be reached. I feel this is going to be a major headache looking at the forums.

  • applefried Level 1 (0 points)

    Thanks though.

  • Slengel5 Level 1 (0 points)

    well then have u tried switching wifi on and off or even the complete phone?

     

    Or contact APPLE or take it to an apple shop to a genius bar
    they can help u

  • JimHdk Level 7 (28,340 points)

    Despite the WiFi connection sign you may not really be connected to your WiFi network.

     

    Your BTFon router may not have given your iPhone a valid IP address when the iPhone requested it. To check on this go to the Settings App (Settings > Wifi > your network name) and touch the ">" to the right to see the network details. If the IP address shown starts with 169 or is blank then your router didn't provide an IP address and you won't be able to access the Internet.

     

    Sometimes the fix for this can be as simple as restarting your WiFi router (remove power to it for 30 seconds and restart). Next, reset network settings on your iPhone (Settings > General > Reset > Reset network settings) and then attempt to connect. In other cases it might be necessary to update the router's firmware with the latest from the manufacturer's support web pages.

     

    If you need more help please give more details on your network, i.e., your router make, model and version, the wifi security being used (WEP, WPA, WPA2), etc.

  • applefried Level 1 (0 points)

    Hi, sorry what is settings app? I went to applications but can't find wifi, is that what you mean? Applications? I wouldn't know how to find sttings on my phone either as it won't let me get past telling me it's failed to find a connection and can't activate. It does recognise Btfon but that's not my network, I'm on aol. Thanks for your help. I will try turning the router off and on but I already know it ain't gonna work.

  • JimHdk Level 7 (28,340 points)

    Settings is one of the Apple-supplied Apps which came with your iPhone. The icon for it looks like a Gear.

     

    See Chapter 32 of the iPhone User Guide at: http://manuals.info.apple.com/en_US/iphone_user_guide.pdf

  • JimHdk Level 7 (28,340 points)

    If you are having problems setting up your iPhone via a WiFi internet connection on your iPhone you can also set it up via iTunes by downloading the latest iTunes to your computer (which, presumably, can access the internet)..

     

    See:

     

    http://www.apple.com/itunes/

     

    to download iTunes.

  • applefried Level 1 (0 points)

    Thanks but the phone won't do anything except say enter password for network, then when i do it says failed to join. I can't seem to make it do or show anything else.

  • applefried Level 1 (0 points)

    I did the itunes thing and it said it reconfigured my phone etc but I still can't get past the failed connection page.

  • brindafromcolumbus Level 1 (0 points)

    Had the same problem today and unplugged the router, waited a few minutes, and tried again and it connected.  Thank you Slengel5!

     

     

    well then have u tried switching wifi on and off or even the complete phone?

  • Slengel5 Level 1 (0 points)

    glad to have helped

  • DirtyRanga Level 1 (0 points)

    Thanks heaps JimHdk

     

    Solved my problems

     

    Hip Hip Hurrrrrrrrrrrrrrrrrray!

  • MySobriquet Level 1 (0 points)

    Resetting my network settings worked. Thanks!

Previous 1 2 Next