9 Replies Latest reply: Jan 8, 2014 10:49 AM by mrleejackson
lance wfromathens Level 1 (0 points)

Last night I was playing my iPad (first version) and I set it down and gently turned the button off without powering down. About 30 minutes later, I tried to turn it on by pressing the power button on top and nothing happened. I also tried to hit the click button at the bottom of the screen, but again nothing happened.  The screen was totally black, and standing in the kitchen I could not see anything on the screen.

 

However, I caught a glare of the lock screen from a certain angle of the kitchen light… so I took it in the bathroom with a flashlight and turned off the lights. I used the flashlight to try and see if I could see ANYTHING on my (black) iPad screen. I knew my iPad had plenty of battery power and was not dead or turned off.

 

By placing the flashlight at just the right angle, I was surprised to notice that I could BARELY see the lock screen. I swiped my finger across the bottom to unlock it, and although the screen was still black, I could barely see the icons and apps on the main page --- but only by placing the light at just the right angle- but again, I'm talking barely. Definitely not well enough to even think about playing or using it.  I was the only person with access to my iPad and I never changed the screen brightness settings.

 

I have tried holding the top power button in the bottom click button for 20+ seconds to completely power off  several times (hoping that this would solve the problem).   However, after turning my iPad back on, the same problem still existed.

 

I have tried everything I know to do, including placing it back on the charger for an hour. Nothing works and the screen is still black. I plugged it into my iMac, and it popped up on iTunes with all of the apps and information, so everything is still there….

 

I'm confused and do not know what to do! Has anyone had this happen before? If so, did you get it resolved? I don’t think it’s under warranty b/c I got it as a gift in January of 2011.

 

Any information will be greatly appreciated… Thanks!!

 

Parrlaw304@gmail.com


iPad, iOS 5.0.1, I know it is running...