12 Replies Latest reply: Feb 9, 2012 4:20 PM by JD_mac
JD_mac Level 1 Level 1

Since the latest lion update, my Mail has been unable to recieve or send any mail.

 

Mail connection Dr is showing the following error; "Could not connect to this iCloud IMAP server."


Here's a few screenies showing the problems; http://imgur.com/a/VA7x1

 

Does anyone know what this could be? Thanks.


MacBook
Reply by pvonk on Feb 9, 2012 7:12 AM Helpful

My outgoing server address starts with p99, not the same as your setting.  Don't know if that matters.  Try deleting the iCloud account in Mail and redefine it.

Reply by Roger Wilmut1 on Feb 9, 2012 8:17 AM Helpful

In fact, sign out in System Preferences>iCloud and sign back in again. (Your email, calendars and bookmarks will disappear but will re-appear when you sign back in). Did you set up the mail server yourself? Signing in should do all that for you. The setting should be imap.mail.me.com without the p number.

All replies

  • pvonk Level 6 Level 6

    My outgoing server address starts with p99, not the same as your setting.  Don't know if that matters.  Try deleting the iCloud account in Mail and redefine it.

  • Roger Wilmut1 Level 9 Level 9
    expertise.itunes
    iTunes

    In fact, sign out in System Preferences>iCloud and sign back in again. (Your email, calendars and bookmarks will disappear but will re-appear when you sign back in). Did you set up the mail server yourself? Signing in should do all that for you. The setting should be imap.mail.me.com without the p number.

  • JD_mac Level 1 Level 1

    Thanks for the responces, both!

     

    I've tried re-signing in, in both mail and through system pref. I just get the following error at the starting "Welcome to mail" splash screen

     

     

    The iCloud IMAP server “p04-imap.mail.me.com” is not responding. Try checking the network connection, and that the server name is correct. Otherwise, the server might be temporarily unavailable. If you continue, you might not be able to receive messages.

     

    As to the mail server, I can only assume no! As far as I can remember it was just a case of username+password and I was good to go. Really stumpped as to why this has happened.

  • Roger Wilmut1 Level 9 Level 9
    expertise.itunes
    iTunes

    If you sign in at http://icloud.com with the same username and password can you access your mail there? - or see your contacts and calendars?

  • JD_mac Level 1 Level 1

    Everything is fine there. Also fine on my iPhone. It's just on Mac Mail, which leads me to beleive the last Lion update has something to do with it.

  • Roger Wilmut1 Level 9 Level 9
    expertise.itunes
    iTunes

    That's possible: you could ask in the Lion forum as well to see whether any problems have been reported.

     

    I should have one more go: uncheck all the checkboxes for syncing and sign out. You could reboot, though that't likely enough irrelevant.

     

    Then sign in in System Preferences>iCloud; check 'Mail & Notes' and other data types. Don't do anything in Mail; it should set up automatically.

     

    Now try accessing your email again and see what happens.

  • JD_mac Level 1 Level 1

    Thanks for the tips! However, I'm still getting the "Welcome to Mail" splash screen followed by a

    '

    The iCloud IMAP server “p04-imap.mail.me.com” is not responding. Try checking the network connection, and that the server name is correct. Otherwise, the server might be temporarily unavailable. If you continue, you might not be able to receive messages.'

     

    after entering my details.

     

    Have posted in the Lion forum, but had no responces yet.

  • Roger Wilmut1 Level 9 Level 9
    expertise.itunes
    iTunes

    This would suggest that something has gone seriously wrong in the process. I can access iCloud mail using the standard imap.mail.me.com setting (on Snow Leopard), so why you are getting the message, particularly with the 'p04' business, I can't say. It may indeed be something to do with 10.7.3 - there have been some complaints about this update - but it's not something I can comment on. I hope you will be able to get an anwer in the other forum or from someone else here.

  • JD_mac Level 1 Level 1

    Ditto! This is more than frustrating.

     

    Thanks for the trying, mate

  • JD_mac Level 1 Level 1

    After signing in/out of Mail, Contacts and cals AND iCloud in sys pref, it turns out that the "mail" tickbox i continually unchecked. Even after ticking it, as soon as I exit that screen and check back, it remains unticked.

  • Roger Wilmut1 Level 9 Level 9
    expertise.itunes
    iTunes

    That does sound as if it may be a Lion bug; see whether anyone in the Lion forum has had a simlar experience.

  • JD_mac Level 1 Level 1

    Will do, I've taken it over to https://discussions.apple.com/message/17550502

     

    Thanks for your help!