Skip navigation

USB tethering lost after installing iphone configuration utility

37987 Views 76 Replies Latest reply: Feb 7, 2014 2:28 PM by RSS
1 2 3 ... 6 Previous Next
Luis Santos Calculating status...
Currently Being Moderated
Feb 10, 2012 3:36 AM

For the longest time I've been surfing on my Mac (on Lion) tethered to my iPhone (on iOS5). The "iPhone USB" service appears normal in the Network section of System Preferences. After I installed iPhone Configuration Utility (v3.4) the "iPhone USB" service just displays a red dot and I get a "Either the iPhone USB cable..." message.


I found a tip saying I can reboot my Mac holding down the "3" and "2" keys to run in 32-bit mode and this re-enabled the "iPhone USB" service. But this means I have to run 32-bit every time I need to tether?!? I tried uninstalling iPhone Config Utility but the problem persisted.


Is there something I'm missing?

MacBook, Mac OS X (10.5.4)
1 2 3 ... 6 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (7)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.