8 Replies Latest reply: Dec 26, 2013 11:03 PM by annazmussaqib
donna188 Level 1 Level 1 (0 points)

having trouble setting date and time.

  • 1. Re: cant set date and time
    mviamonte Level 1 Level 1 (0 points)

    Yes i had the same and i decided to stop wasting my time. i used wi fi and then ethernet (no matter how much i try, it was teh same problem)

  • 2. Re: cant set date and time
    MSotoOlmo Level 1 Level 1 (0 points)

    Why no responses To this yet? Having same problem here and have Full internet connection and location is correct on AppleTV

  • 3. Re: cant set date and time
    mviamonte Level 1 Level 1 (0 points)

    perhaps there is not solution for our problem. i decided to give up with the devices until i`ll get a jailbreack, i hope that works for me.

  • 4. Re: cant set date and time
    3 macs Level 1 Level 1 (0 points)

    I'm having the same trouble with my AppleTV 2. It tells me to press Menu if nothing happens to go into Settings. I called AT&T Connect support and they said to call Apple. Luckily I have another AppleTV 2 and it works fine. After a couple years and $ 99 dollars, I guess they are disposable.

  • 5. Re: cant set date and time
    jcfrompaal Level 1 Level 1 (0 points)

    Installed today my ATV and had the same issue. Everything was Ok except the network setting time and date

     

    Enabling port forwarding in my router/advanced section & restarting the router solved finally the issue and everything is working perfectlty now.

    See http://support.apple.com/kb/HT2463 for more detials about the TCP and UPP ports

  • 6. Re: cant set date and time
    VRod007 Level 1 Level 1 (0 points)

    Had similar issues with my ATV2 not being able to set the date and time. I tried resetting, restoring, restarting and all would seem to get stuck at the setting date and time. I finally uplugged it and plugged it straight into my MacBook Pro with the micro usb cable (didn't even need the power cord). Through iTunes I clicked on Restore. iTunes took over and did a complete restore including a firmware update. Then when it finished it said to plug it back into the TV. When I did it asked me to set the language, set the wifi network and password (the usual startup stuff) andvoilà! It works again.

     

    Hope this helps.

  • 7. Re: cant set date and time
    Holiq Hudairi Level 1 Level 1 (0 points)

    I was able to get my Apple TV working again by downgrading the firmware following the instructions in this message:

     

    https://discussions.apple.com/message/20008613#20008613

     

    In case that message disappears, here's my translation:

     

    1. Connect your Apple TV to your computer via USB. Don't plug in the power cable.

    2. Download the older 5.0.2 firmware from Apple here:

     

    5.0.2 (Apple TV 2): AppleTV2,1_5.0.2_9B830_Restore.ipsw

    5.0.2 (Apple TV 3): AppleTV3,1_5.0.2_9B830_Restore.ipsw

     

    3. Open iTunes and select the Apple TV. Hold down the option key and press the restore button at the same time.

    4. In the dialog that opens select the firmware that you downloaded.

    5. The restore process will take a few minutes. Once it's done plug your Apple TV back into your TV. If the date and time message persists just press the menu button to skip it. This got mine working again.

     

    Good luck !!!

  • 8. Re: cant set date and time
    annazmussaqib Level 1 Level 1 (0 points)

    I made a serious mistake. I changed my macbooks date and time. This year is 2013 but I selected 2000.

     

    Now, I cant not browse on google (I am attaching a screenshot for it). I cant open lots of websites as well.

     

    Screen Shot 2000-12-25 at 08.54.45 am.png

     

    some programs are not working. and when I click 'open date and preference', its not working as well...

    Do you have any idea to change time and date from any other option? I will be so grateful please help me...