3 Replies Latest reply: Feb 11, 2012 10:52 PM by Pancenter
kwolfe1a Level 1 Level 1 (0 points)

I changed the System Preferences-Sound-Input/Output to my Yeti USB mic. Also, have Core Audio input and output set to same mic and hit "Apply". In Logic Pro 9 project window, message comes up "No input device!" On the channel strip, the USB mic is not listed as an option-only the first two inputs on my Presonus Firestudio Tube appear. Doesn't matter if Presonus is turned on or off.


Logic Pro
  • Pancenter Level 6 Level 6 (8,915 points)

    kwolfe1a wrote:

     

    I changed the System Preferences-Sound-Input/Output to my Yeti USB mic. Also, have Core Audio input and output set to same mic and hit "Apply". In Logic Pro 9 project window, message comes up "No input device!" On the channel strip, the USB mic is not listed as an option-only the first two inputs on my Presonus Firestudio Tube appear. Doesn't matter if Presonus is turned on or off.

     

    The Mac System Preferences.. have nothing to do with Logic, do not set the Mac System Prefs to your USB Mic. Also, do not set an "Output" to a Mic.. a Mic is only an input device. Where is audio going to go if you set the output to a mic???

     

    Logic's Input and Output are separate from the Mac System. Have you set up Logic's audio preferences.

    The Output should be either Built-In audio or The Presonus... Input should be the USB Mic.

     

    Read the "LOGIC" setup instructions.

  • kwolfe1a Level 1 Level 1 (0 points)

    The Mac instructions for the Blue Microphones Yeti say to change the settings in the Mac Systems-Sound, both input and output, to the Yeti USB mic. The mic has its own built-in headphone amplifier circuit, enabling it to be used to listen to recording and to monitor while recording. See its features and description here:http://www.bluemic.com/yeti/

     

    I had already tried setting Logic's input to the USB mic and output to the Presonus, with no luck.

     

    After trying unsuccessfully to change the channel strip input to the Yeti, I set up a new project in Logic to see if that would allow me to select the Yeti as the input. No luck with this either.

  • Pancenter Level 6 Level 6 (8,915 points)

    Never heard of a Mic with a built in headphone amp... my bad.

     

    For Now set the Mac's Preferences to Built-In audio, All settings.

     

    Let Logic have complete access to the USB Mic.

     

    Try it again.

     

     

     

    Next thing to try is an Aggregate device.

     

    This may be your best chance.

     

    http://support.apple.com/kb/HT1215

     

    For now setup the Mic as the Input and Built-In audio as the output.

     

    Try the Mic as the clock master and the output check resampled.

     

    If that doesn't work, flip them.