Previous 1 7 8 9 10 11 Next 227 Replies Latest reply: Mar 21, 2014 1:39 PM by IIIMOODIII Go to original post
  • loïcfernandezcastrillon Level 1 Level 1 (80 points)

    I wanted to write you LOL but you did it first.


    I did the same, everything works fine since yesterday. I think the problem is Apple TV.

    I've noticed that now everything is fine on my router. With Apple TV, sometimes Time Capsule dissapeared, and reappeared, the same with AirPort Express.


    I'll try a few days to see.


    In Apple TV did you set to go to sleep? Because by default it's set to "never", maybe it could work with Apple TV always on. Cause I've noticed the troubles in my network were at the exact same time the Apple TV wake up or goes to sleep...

  • IIIMOODIII Level 1 Level 1 (0 points)

    I have two appletv 2's the first I've never had any issue with it and always seemed to work without problems. That apple tv is still connected to the network and hasn't hindered this test as it also hasn't been on in the last 24 hours.


    The 2nd apple tv is much newer (not the 1080p version), this one is the one that wakes up loads, this is the one that has been unplugged for the last 24hours.


    If this continues to work then I will try swapping them to see if it continues to work, if it does then homeshare can only handle one appletv at a time, if it doesn't the the newer apple tv is probably at fault and I'll try and take it back to apple.


    Both are set to go to sleep after 15mins

  • loïcfernandezcastrillon Level 1 Level 1 (80 points)

    Mine is a 3rd generation Apple TV, and sometimes it seems to pair with Time Capsule, cause Time Capsule dissapear and gets the same IP as Apple TV. So it's a problem from Apple TV now for sure. But how to set it correctly? I tried static IP but here again, sometimes Time Capsule and Apple TV have the same.


    When I reset my network, I restart the router, then TC, then AirportExpress, iMac, iPad (the devices always at home). So 1: TC 2: AE 3: iMac 4:iPad


    And it should stay this way, but when Apple TV is here, sometimes the AirPort becomes 1st, Time Capsule the last... somewhere, the Apple TV makes troubles with Time Capsule which makes the iMac to disconnect from the network.

  • IIIMOODIII Level 1 Level 1 (0 points)

    Well no joy. I have left my Mac Pro asleep for 48hour and it has dropped off the network. I was able to see it on the network up until this morning but checking this evening and it has disappeared. So it seems that my appleTV can be put back on and I will just have to think of some other reasons for this not working.


    Shame, it just seems one big mess, home share doesn't work for some people and wake on demand for others. I will be going back to scheduling my mac to wake in the evenings which will hopefully register itself on the network and then I'll be able to connect again, it's a good work around so I'll be happy with that for now.

  • loïcfernandezcastrillon Level 1 Level 1 (80 points)

    After several days, always the same trouble.


    Did you find à solution? The strange thing I can't explain is why my MacBook Pro, even asleep for an entire week, is still visible and I can access it with wake on lan? The iMac disconnects after a few hours.

  • IIIMOODIII Level 1 Level 1 (0 points)

    Yep same for me, I've been looking in to the bonjour sleep proxy which seems to be the problem. I flushed the caches for it and it worked for a couple of day then stopped working. I have a couple of other ideas but will need the time to try them first.


    I mainly use my appletv to watch my DVDs I have ripped to my mac pro, I do this most evenings so I have just set my energy saver to put the hard disk to sleep when possible and the screen to sleep after 3 mins. Then set the mac to sleep after 3 hours. Once all that is done I just set my energy saver schedule to wake in the evenings and I can access all my files as normal. It works for me, my mac hdd is idle when not in use and the screen is asleep so it's not really much different to being fully asleep. I only occasionally have to wake my mac up to get to my media.

  • Jon _Dodson Level 1 Level 1 (25 points)

    No success to report I'm afraid.  I just thought I'd record another thing I've tried so that it can be ruled out as a potential solution.


    I'm in the UK on an ADSL line, and because of that I was using the TC in bridge mode behind a BT Home Hub 2 (which is an ADSL modem with build in router and wifi).  I wondered if maybe the HH was changing IP addresses or something (I'm no network expert !!) when leases expired or as Ios devices (or my other two PC's) joined and left my home network.


    So I borrowed a Draytek Vigor 120 modem which is a pure PPPoa to PPPoe Modem with no other features at all.  It enabled me to put the TC into DHCP mode and act as the router so that it could fully handle the leases and NAT function.


    Didn't work - my IPad/iPhone still can't wake (now Mountain) Lion for homesharing itunes media if my iMac has been sleeping for more than about 5 minutes.


  • Tony T1 Level 6 Level 6 (8,870 points)

    I'm not sure, but I think my issue started after Apple did a firmware update of my AirPort Extreme.  I've been having this problem since Lion, and I think the Extreme update came out about the same time.

  • Rustig Level 1 Level 1 (0 points)

    I was also using the Wake On Demand feature before upgrading to ML without any problems. The scenario was:


    - Web Server running on iMac

    - iMac behind Airport Extreme

    - iMac can sleep and should wake when someone browse to my websites hosted on the iMac

    - People browse the websites from outside the local network so the Airport Extreme should wake my iMac


    After upgrading to ML this feature was broken. I noticed that the Bonjour Service for port 80 was not registered for my iMac so i went on searching why.


    Fixed by placing back the file from SL in /usr/libexec/apache2/ (this file is not present in ML)

    Added the module back to the httpd configuration file for Apache.


    In the new httpd.conf file I added: "LoadModule bonjour_module     libexec/apache2/"


    Restarted Apache in Terminal with:


    sudo apachectl stop

    sudo apachectl start


    Checked with Bonjour Browser if my iMac registered tcp port 80 and it DID !


    Fixed the wake up on demand issue for me!

  • Tony T1 Level 6 Level 6 (8,870 points)

    10.8.2 has fixed my issue for the past 12 hrs, lets see if it holds.....

  • Tony T1 Level 6 Level 6 (8,870 points)

    ...didn't hold.

  • 15Dynasty Level 1 Level 1 (0 points)

    I have been having the same problem. Yesterday things started to work, and here is what I did:


    Symptoms: cannot wake up a mac mini on my home network for home sharing; cannot wake up imac at work for screen sharing.


    What failed: everything suggested in this thread.


    What worked: I went to airport utility, and found a "Back to Mac" option for my airport extreme. I put in my apple id and password. Then I just pressed "update." Now, logically, this does not seem very relevant, as this option simply allows an attached disk to be accessed remotely. But the strangest thing happened. After a 12 hour sleep, the mac mini was awoken by my iPad for home sharing this morning.

  • Tony T1 Level 6 Level 6 (8,870 points)

    Tried it, didn't work.

  • Tony T1 Level 6 Level 6 (8,870 points)

    I downgraded the AirPort Extreme firmware to 6.0 (from 6.0.1), and for the past 24 hrs I've been able to wake my Mini.

  • Tony T1 Level 6 Level 6 (8,870 points)

    Opps, meant "downgraded the AirPort Extreme firmware to 7.6 (from 7.6.1)"

Previous 1 7 8 9 10 11 Next