Previous 1 12 13 14 15 16 Next 227 Replies Latest reply: Mar 21, 2014 1:39 PM by IIIMOODIII Go to original post
  • Tony T1 Level 6 Level 6 (8,780 points)

    Simon69 wrote:

     

    I'm really pleased Apple got to the bottom of this one

     

    After a year and a half?  I'm not pleased.

  • Simon69 Level 1 Level 1 (30 points)

    It is my understanding that when Apple do a major update, the previously reported bugs are assumed to be fixed unless people report them on the new version.

     

    So it's necessary to have a new bug opened against the new version, and the more people who report it the higher up the list it gets.

     

    I guess this one was a big annoyance to a relatively small group of people.

     

    I think this one must have taken a lot of co-ordination across a number of Apple product teams to get it resolved.

     

    This particular bug was a big issue for me, and I stopped buying iTunes content or further Apple hardware because of it.

     

     

     

    ... glad it's fixed!

  • Tony T1 Level 6 Level 6 (8,780 points)

    14 pages on this issue.  I suspect many bug reports filed in over a year an a half (including mine)

    Apple dropped the ball on this one.   (And I wouldn't be suprised to see it 'broken' again wihen the next update arrives)

  • Jon _Dodson Level 1 Level 1 (25 points)

    Does indeed seem to be fixed, I thought they were never going to get round to it.  But I'll want to see it waking from a two day sleep before I'm totally happy.  Now watch them break it again in Mavericks.

  • vestax32 Level 1 Level 1 (0 points)

    I cannot believe this is fixed, hooo rah!!!!!!!!!

  • lexvo Level 1 Level 1 (60 points)

    Well, tried to wireless wake up my iMac this morning, but it didn't work

    Like I said I have the latest OS-X/iOS/firmware versions on all my devices. Maybe it is also hardware related?

     

    So it is not fixed for me.

  • vestax32 Level 1 Level 1 (0 points)

    I spoke too soon. Its not fixed. Aaaaaarrrrrrrgggghhhhh!!!!!!!!!!!!!!!!!!

  • Simon69 Level 1 Level 1 (30 points)

    Mine is still working reliably ..

     

    In case it helps anyone, my set-up is:

     

    TimeCapsule plugged into BT Broadband router using ethernet - WiFi is switched off on the BT router

    MacMini 2012 - connected to Time Capsule via. Ethernet

    AppleTV v3 - connected over WiFi (5GHz)

     

    On MacMini:

    Energy Saver:

      Computer sleep = 1 hr

      Display sleep = 15 min

      "Put the hard disks to sleep" - ticked

      "Wake for network access"- ticked

      "Allow power button to put the computer to sleep" - ticked

      "Start up automatically after a power failure" - not ticked

     

    In Schedule, I have it set to "Start up or wake" at 08:00

    I have it set to "Sleep" at 02:00

     

    (I have it wake at 08:00 each morning so that it does a Time Machine backup, then it sleeps of its own accord after an hour.)

     

    MacMini Network settings:

    WiFi switched off

    I moved "Ethernet" to the top of the list (the Apple troubleshooting guide says to do this, in the iCloud guide.)

    - Advanced tab:

      Ethernet IPv4 - manually configured with a static IP (192.168.1.8, 255.255.255.0, Router 192.168.1.1)

      Advanced - IPv6 - "Automatically" (nothing is shown.)

     

    iCloud - logged in and 'Back to My Mac' is enabled.

    Sharing - "Screen Sharing", "File Sharing" and "Remote Login" ticked.

     

    Time Capsule - I gave the 2.4Ghz and 5GHz networks different names, and use the 5GHz channel for Apple TV, and laptops - and leave the 2.4GHz channel for iPhones / iPads.

     

    Time Capsule - I reserved the IP address for the Mac Mini as 192.168.1.1 (so none of the other devices grab it.)

     

    Time Capsule is logged into "Back to My Mac" the same account as used on the Mac Mini.

     

    I don't know if the static IP address is necessary, but it works for me - or maybe the bug only fixed on Mac Mini.

  • Simon69 Level 1 Level 1 (30 points)

    One more thing ...

    Not sure if "Back to my Mac" has anything to do with the waking, but I did have issues with "Back to my Mac" not working properly.

    I logged out of "iCloud" on the Time Capsule and also the Mac Mini, and signed them in again, it resolved the problem.

  • lexvo Level 1 Level 1 (60 points)

    Thanks for sharing this.

     

    I think it works for you because your Mini is connected by a cable to ethernet. I am having trouble waking up my iMac over WiFi.

  • Jon _Dodson Level 1 Level 1 (25 points)

    Yep, after a few overnight sleeps it's still waking on LAN now when I use my ipad/iPhone to view/listen to home shared libraries.  Dunno about wifi though, I demoted my time capsule to a simple nas and got a bthomehub4.  The setup that's working for me at the moment is: adsl>bthomehub>Ethernet cable>time capsule WAN socket>Time capsule LAN socket>Ethernet cable>iMac LAN socket.  I've disabled wifi on time capsule and everything connects wirelessly to the homehub.  The homehub seems to sucessfully transmit the magic packet to the time capsule which then wakes the iMac over Ethernet, which then serves the home shared files to my ipad/iPhone.  My iMac can see two network connections (bthomehub wifi and Ethernet) and Ethernet is above wifi in network iMac preferences.

     

    This is the first time this has worked reliably in well over a year.

  • vestax32 Level 1 Level 1 (0 points)

    Still not working over wifi, this is really taking the p*ss!

  • Canuck1970 Level 1 Level 1 (0 points)

    Jon _Dodson wrote:

     

    Yep, after a few overnight sleeps it's still waking on LAN now when I use my ipad/iPhone to view/listen to home shared libraries.  Dunno about wifi though, I demoted my time capsule to a simple nas and got a bthomehub4.  The setup that's working for me at the moment is: adsl>bthomehub>Ethernet cable>time capsule WAN socket>Time capsule LAN socket>Ethernet cable>iMac LAN socket.  I've disabled wifi on time capsule and everything connects wirelessly to the homehub.  The homehub seems to sucessfully transmit the magic packet to the time capsule which then wakes the iMac over Ethernet, which then serves the home shared files to my ipad/iPhone.  My iMac can see two network connections (bthomehub wifi and Ethernet) and Ethernet is above wifi in network iMac preferences.

     

    This is the first time this has worked reliably in well over a year.

    All my wake-on-wifi problems disappeared after upgrading to Mavericks. It works beautifully now, every time.

  • Jon _Dodson Level 1 Level 1 (25 points)

    And it's broken again.  "You do not have permission to connect to the requested resource" followed by "unable to turn on home sharing".  Absolute rubbish.  I give up on Apple (again).

  • lexvo Level 1 Level 1 (60 points)

    Alas, for me the upgrade to Mavericks didn't help to solve my wake-on-wifi problems.