3 Replies Latest reply: Feb 23, 2006 12:50 PM by Robyn1973
Ant Y Level 1 (0 points)

We left a Nano unused for a few weeks and when we came to use it, the battery appeared dead and there was no sign of life.
I put it on charge for a few hours and it charged up okay according to the battery icon. However, when I disconnected from the PC it was still dead. I have tried resetting it as per the web site and after the Apple Log appears I get the support icon and then the do not disconnect screen. If I eject the ipod using itunes or my computer it says okay to disconnect. I disconnect but am no further forward and it's still dead.

Even when I plug the iPod into the PC (and therefore a power supply) I can't get menus on the ipod itself. iTunes can see the ipod (in the left hand window) but the music can't be accessed.

I have tried to download updater to restore the ipod completely but get an initialise error when I try to download the .exe file.

Am I now running out of options and do I need to send it in for a repair? It's only 2 months old and has hardly been used.

Thanks for your help

Ipod Nano    

  • Colin Robinson Level 6 (8,315 points)
    Hi Ant,

    Welcome to Apple Discussions

    Have you worked your way through The 5 Rs: Reset, Retry, Restart, Reinstall & Restore?

    Colin R.
  • Ant Y Level 1 (0 points)

    I have done reset but am having a problem restoring (see post further up)

  • Robyn1973 Level 1 (5 points)
    Sounds like a similar problem to the one I have had:
    I got new Nano for xmas this year. Worked fine for a few weeks - I don't use it constantly so battery lasted about 2 weeks. I then charged it via USB2 as instructed. When it finished charging it seemed fine. The next morning it was totally dead - would charge (Mac didnt recognise it at all) or anything. I couldn't think what I could have done wrong - I follow all the battery saving measures like not using backlight, put on hold when switched off etc. I took it to my local Apple centre where it was purchased - they checked it and managed to get it charging but the guy didn't like the way it started to heat up immediately so exchanged it for a new one.
    Guess what? The same thing happened again when I charged it for the second time. I even bought the firewire and adapter (which should have been in the package with the Nano!). Anyway, took it back again - they exchanged it again without any hassle! As far as I am concerned there must be some kind of problem with some Nano's as I saw them change a couple of others while I was there - they were all black like mine. I did ask the guy at the Genius desk but he shrugged it off - but no retailer would exchange a second Nano (or anything else) without a fuss - he didn't even ask me how I had stored it etc!
    I would suggest going to your nearest Apple shop while your under the guarantee period. The staff were really helpful with me and I still love my Nano - even if it is the 3rd since xmas!