3 Replies Latest reply: May 22, 2012 6:06 AM by nikim5g
Tajar Level 1 Level 1 (0 points)

Been researching and I see information about using .me instead of .mac for email.  However I've used .mac for long time on both iPad and iPhone and want to keep using .mac. Since re-configuring my two iCloud accounts a week ago (I use a main iCloud for personal and family iCloud account for calendars etc)  the outgoing mail ONLY uses the .me outgoing address.  The iCloud accounts are showing .mac as account but the advanced tab shows .me and I don't see anyway to change the outgoing address name.  My macbook still has .mac as outgoing.  I went to icloud.com and made sure .mac was preferred. 

 

So, is there a way to ONLY use .mac? Or is that dead due to the .mac changover to .me in June 2012?


iPad 2, iOS 5.0.1
  • Leopard.imac. Level 1 Level 1 (0 points)

    Sorry But .mac doesn't exist anymore because apples switched to mobile mobileme now icloud so no

    Best Hopes

  • Rysz Level 5 Level 5 (6,620 points)

    Check your settings again.

     

    I have the grandfathered .mac email account and it continues to work as .mac under iCloud on both, my Mac and my iDevices.

  • nikim5g Level 1 Level 1 (0 points)

    where in my settings can i change this for Mail on my iPhone,iPad? i have the same issue as noted above. have .mac shown in mail sent from my imac as i have set it in system preferences. in the settings from my devices although i have it set as .mac it shows as .me being the sender. in the advanced section on my ipad, settings>icloud>account>advanced>mail i can see it is set as .me and am unable to edit it.