Previous 1 2 Next 21 Replies Latest reply: Feb 17, 2012 1:22 AM by mbro88
mbro88 Level 1 Level 1 (0 points)

I have a Blue and white G3 tower. It began developing a problem a few days back. I thought I had cured it by resetting the permitter memory (zapping the Pram) and check ing out the battery which is good!.

However, it got to only starting by doing that, then the grey descending screen was back telling me to restart my mac, again and again, until I decided to first aid all of it.

It fixed everything yet still I had go nowhere when I tried a normal start up.

So first aided a few times down the left me with the option to reload OSX.

Reloaded the software and it would not. It could not use the hard drive?

I think I have lost connection with the drive. I can identify it yet not verify the content.

I can begin a repair yet it can not end it so does not?

Any ideas?

Next move?

Suspect the drive is dead or the ram, or...?

Thanks!


PowerBook, Mac OS X (10.6.8), macbook pro 2.6 GHz Core 2 Duo
  • BDAqua Level 10 Level 10 (120,335 points)

    It easily could be the Hard Drive dying, or even as you guess, bad RAM.

     

    What was the exact error stating when it said it couldn't use the drive?

  • Jeff Level 6 Level 6 (11,335 points)

    Does your B&W G3 have the original IDE/ATA or SCSI hard drive?  In either case (and even if a newer drive has been installed), hard drives do develop hardware and/or electronic problems after years of usage.  Are the power and data cables plugged into the back of the drive securely?  What version of OS X are you attempting to install and are you using the black retail (universal) installer disk or another Mac's Restore disk?  If you're always able to boot from the optical drive to run Disk Repair from the OS X installer disk, yet it hangs while verifying/repairing the hard drive, the hard drive probably needs to be replaced.

  • BDAqua Level 10 Level 10 (120,335 points)

    See if it might need a Firmware update to install...

     

    http://support.apple.com/kb/HT1395?viewlocale=en_US

  • mbro88 Level 1 Level 1 (0 points)

    It was oficaly referbished By OWC and had a new drive 80 GB (76.7 after OS).

    OSX has been Tiger for years now!

    I tried two strategists. Its origional disks, intending to upgrade on the way. OSX Tiger as it was running that!

    The origional  isks would not load a re-load. Tiger did yet would not compleat.

     

    Here is a little background:

    Blue and White Power mac G3 (PCI Graphics)

    Well the history being I had not used the machine for about nine months and had left it working dandy!

    Worked on it for the first time and it was fine.

    Next day opened it up and it had a grey decending curtain which kept saying restart your mac.

    This lead me to think it may be a battery problem yet the date was right. No ham in checking. The battery was full charge. So eventually after running first aid a few time, learning some files were missing and once it took a trip to the 'lost and found file' ?, it repaired everything.

    I had 'zapped the pram'. as well. I found after all this the grey screen treatment. I could get it up running normally when I zapped the pram. If I was quick and clicked the finder all was well. Worked on it for a day. Noticed photo shop brushed had no ring size just a cross hair which was odd!

    Next day grey screen!

    Humm, so I looked inside (static banded up) to see if maybe the ram was loose, grasping at straws now!

    Then started it up. Nothing, not even grey defending screen with message to re start. From there is got worst as I tried to first aid. Lost the ability to verify the permissions or repair. Could verify the disk yet not repair it.

     

    Could not reload software OS from Original genuine apple disks. Either the ones which came with the machine or the upgrade Tiger disk which I had been running on since its realise with some auto upgrading &c.

     

    So today I will look at the Ram and the connections inside and see?

    I suspect from what I read, never had a disk go on me before so no experience here, the video card least likely, the Ram, likely yet second, the hard disk, most likely!

     

    I would love to get my current disk running yet I feel that may be beyond hope or technical practice?

     

    Any advice or Ideas still very welcome.

     

    I will repair the machine as it needs to function for work I have with that level of machine compatible software. I will also get a new machine yet it will not run this software. Gosh how many times have I been here!

     

    Thanks for your responses!

  • mbro88 Level 1 Level 1 (0 points)

    The original first error was a grey descending screen, see through over the actual desk top I use, like I could see it yet not use it. The box, big black one in multi- lingo said I needed to restart may Mac either from the keyboard or from the computer! From there everything went down hill!

  • mbro88 Level 1 Level 1 (0 points)

    I seem to recall doing the firmware way back, I think..?

    Thanks for the table!

  • Jeff Level 6 Level 6 (11,335 points)

    The "You need to restart your computer" message is likely caused by a kernel panic.  You would probably be better off re-installing OS X, but you should first determine what piece of hardware is causing the kernel panic and remove it from the computer.  Do you know if your B&W G3 has the Revision 1 or 2 motherboard?  Check over the "new" features described in this "Accelerate Your Mac" article (especially the "Revised IDE controller" section), compare it to your motherboard, and post back.  I'm wondering if you've got an 80 GB drive installed with a Revision 1 motherboard.

  • BDAqua Level 10 Level 10 (120,335 points)

    Jeff is a valued, great soure of help & knowledge on this problem, but if you have important data on the drive you absolutely need, then I wouldn't do a reinstall if it's posibly a RAM/Memory problem.

  • mbro88 Level 1 Level 1 (0 points)

    Oh, yes jeff, my G3 is a wolf in sheepskin clothing. The result of not having quite enough for the G4 at the time,yet enough to soup up a case!

    Power mac g3 (pic graphics)

    Machine model power mac 1.2

    CPU type power pc 750(2.3)

    Number CPU 1

    CPU speed 800mhz

    Memor 1gb

    Bus 100mhz

    Boot rom vertion 1.1.2f2

     

    The disk is Hitachi hds722580vat20 yes 80 gb.

     

    Too nice to leave for dead!

     

    Yes, the motherboard was upgraded after a fry up. The machine does not have a auto voltage switch, was put together in the US, plugged in, in Europe. Toast!

     

    All renewed. So no worries there!

  • mbro88 Level 1 Level 1 (0 points)

    Economic answer sorted that BDAqua. The ram to re new is cheap now so I will. Then the disk. I think that is the best sequence of repair if needs must!

    Thanks for the cautionary wisdom, much appreciated! 

  • mbro88 Level 1 Level 1 (0 points)

    Should have read kernel panic and then replied, anyway, sounds feasible. Will try the x lark!

    It happened after I loaded some stuff in a folder from mail I sent myself on. I usually unpack folders first and just load content.

    I think somehow that folder from a diffrent generation of mac was the problem!

    What's done is, so thanks for the articles. I will now look over numbers on the machine!

    Thanks.

  • mbro88 Level 1 Level 1 (0 points)

    The machine was built to order. What I wanted and what was achievable. So for me not upgraded, yet may well be off usual. I will have to look to be precise. Yes, would be that it has the specification I wrote back to Jeff. It's not off the shelf!

    I looked at your URL G4's ?

    Sorry I have missed somthing.

  • BDAqua Level 10 Level 10 (120,335 points)
Previous 1 2 Next