10 Replies Latest reply: Feb 14, 2012 6:19 AM by Bob Timmons
moreyc Level 1 (0 points)

I have a set of wireless headphones (Sony) that constantly interfere with my iphone wifi on 2.4 frequency. I have both the 5.6 and 6.0 airport utilities on my Macbook Pro. When I go into Airport utility Wireless, I check all the options and can't find the Interrerence Robustness checkbox. I do see the use wide channels. What am I doing wrong?


MacBook Pro, Mac OS X (10.7.3)
  • Bob Timmons Level 10 (98,319 points)

    You might want to download and install AirPort Utility 5.6 for Mac OS X Lion for much more functionality.

     

    Keep both AirPort Utility 5.6 and 6.0 on your Mac and use the one that you prefer. (You cannot delete 6.0).

  • moreyc Level 1 (0 points)

    Wireless options.jpg

    These are my Wireless Network options. Which one is the equivalent of interference robustness. Or is it somewheres else.

    Thanks

  • Bob Timmons Level 10 (98,319 points)

    Interesting. Interference Robustness is where I said it was and where you looked for it.

     

    I'm running Lion 10.7.3, AirPort Utility 5.6 and Firmware 7.6.1 on the AirPort Extreme

     

    3rd Generation AirPort Extreme. If you have 4 or 5, then that might be a clue.

     

    Screen Shot 2012-02-13 at 5.30.36 PM.png

  • moreyc Level 1 (0 points)

    I'm running the same firmware 7.6.1 but I have a 5th generation airport extreme. Confusing isn't it.

  • Bob Timmons Level 10 (98,319 points)

    I'm looking for some discussions on this but cannot find them.

     

    I do recall that later generation AirPorts dropped the Interference Robustness setting, but cannot say whether it was Gen 4 and 5, or just 5.

  • moreyc Level 1 (0 points)

    I have been looking for discussions about this option being dropped but can find no reference to it. I dropped my 5 Ghz connection with no difference. I have been connected via WiFi. I changed to connect via ethernet cable. No differences.

    I'm out of ideas.

  • Bob Timmons Level 10 (98,319 points)

    A bit of quick research talking to several other users tends to indicate that this feature was dropped when Generation 4 products were introduced.

     

    Hopefully, we'll see some comments from Generation 4 owners to confirm on this.

  • Tesserax Level 9 (50,571 points)

    FWIW. I have both a 4th Gen AirPort Extreme and Time Capsule. Neither have the Robustness option in the AirPort Utility either. My guess would coninside with Bob's comments in that this option was most likely "dropped" by Apple after the 3rd Gen model. I would further guess that this may have something to do with an updated antenna design in the newest models not requiring or supporting this option.

  • moreyc Level 1 (0 points)

    So if that option is no longer available, what can I do yo minimize the interference generated by my wireless headphones.

    Thanks for your help.

  • Bob Timmons Level 10 (98,319 points)

    This Apple Support Document will provide some ideas to minimize wireless interference:

     

    http://support.apple.com/kb/HT1365

     

    The first obvious thing to try is to move the AirPort Extreme as far away as possible from the headphones. You can use virtually any length of Ethernet cable to physically connect the AirPort Extreme to your modem.

     

    After that, the next best bet is to experiment with a different 2.4 GHz Channel setting by manually trying different channels.

     

    If the interference persists, you may be forced into trying a different manufacturer of headphones, or abandon the BlueTooth communications.

     

    A few years ago, I had to replace my cordless phones at the house for the same type of reason. Whenever the phone would ring....the wireless signal would crash.