Previous 1 2 3 Next 30 Replies Latest reply: Mar 20, 2014 4:43 AM by 6476 Go to original post
  • chand8998 Level 1 Level 1 (0 points)

    I have the same problem and tried everything. The last thing I tried and it works is to change your Yahoo mail password and then use it on Apple mail. That resolved my problem.

  • cliffatparliament Level 1 Level 1 (0 points)

    I'm wondering if (at least our instance) *is* Yahoo's fault.


    See: _US&searchid=1343458439094&locale=en_US&y=PROD_ACCT


    I changed Mail (6.0 on Mountain Lion) to check every 5 minutes, but I don't see any way to tell it to stagger updating the 2 Yahoo mail accounts configured.  Between this new install (which I originally set to 1 minute updates) and the two laptops in the house, Yahoo looks to be blocking our frequent access attempts.


    Just before writing this, I had been pulling my hair out double and tripple checking passwords, checking access via webpage, etc, etc.  Stopped to take a break and suddenly Mail updated in the background!  (had the Connection Doctor open and saw it fly by).


    Not 100% sure yet, but this seems to fit the symptoms.


    Neither account is a Yahoo Plus account.

  • Dolphinadv Level 1 Level 1 (0 points)

    I changed my Verizon/Yahoo portal email password about 2 weeks ago as a result of Facebook hack. (Felt mighty stupid as the offers for free iPads went out to everyone I knew, and a few that I didn't.)  That is when my trouble started beyond the annoyingneed to re-enter paswords all too frequently.


    My iPhone email (both outgoing and incoming) is working. I have also run it in Wi-Fi mode through my FIOS portal and it works , as well as in 3G mode. I discovered that you have to enter the password twice for both the incoming and outgoing server. iCloud is working although I do not use it to access mail. 


    Changing my password to a shorter one hasn't solved the problem. Alas! I have been batted back and forth between Verizon and Apple too many times to count. Contacting Yahoo is a joke.


    I am on an iMac running Lion (10.7.4) and Mail (5.2). My ISP is Verizon FIOS and I use their Actiontec SG200 router. I have a PPPoE connection versus DHCP, which is apparently unusual.  I use the Verizon/Yahoo portal as my mail server. I use Apple Mail to POP my emails.  I am able to receive mail last I checked, but am unable to send it out.


    My incoming server is with the user listed as my email address before In Advanced seettings the Port is set at 110 with no SSL and the authentication method is to Password. NB This gets me incoming emails but no outgoing emails.


    Anyone got any bright ideas. I will try anything before I scrub yahoo as my portal and redirect all verizon email somewhere else.


    Many thanks!

  • peterspaints Level 1 Level 1 (0 points)

    Same problem here, been going on for months. ATT has a service called connecttech (not sure of the spelling). The problem is that ATT wants us to pay 15.00 per month, or a 145.00 one time use (please correct me if this is not quite the amt). I was referred to connecttech by att chatroom who couldn't fix my problem. Chat said they would refund the 15.00 mistakenly thinking it was a one time charge issue. Connecttech had a bulldog answering the call that was insisting on my signing up for the prices stated above. After 20 minutes and asking to speak to her supervisor, 12, yes,12 times and putting me on hold for just a minute, then coming back on and pressuring me to make one of the choices above, she finally said that she would connect me to Uverse tech support, but that they wouldn't be able to help me. I took this option. Got a wonderful IT man there and we worked steadily for two hours, but to no avail. He said it was the most difficult problem he had seen. He did mention that one of his coworkers had had the same problem and was never able to work it out. This great IT support person at ATT said that he would like for me to use connecttech and see if they can work it out. He said there is a one time charge of 49.00 (might have been 45.00) He said that he would get them on the phone and explain what my problem is and the he promised to call me in a day or two and check on my progress to make sure that all was working. And he said at that time he would refund the 49.00 on our bill. He was great! I was connected to a very nice connectech person who worked with me for an hour and got me back up and running. I should mention that both tech guys had to take control of my computer to try all of their possibilities.


    One note for all those who wonder whether its Apple mail or ATT Yahoo that is the problem ATT states:

    under uverse internet support:see Hot Topics,Intermittent login and password problems, where they state: We are working to resolve these issues.


    The connecttech support worker went to the Yahoo page and looked under member services in the same menu at the top next to att support. Then he went into my mail accounts in apple mail and threw out the imap and created a pop. I know that bothers some people but if that's what it takes...

    settings were changed to, incoming mail server: Outgoing to: The port was set to 995 with ssl checked and authentication to password. The account type is Yahoo!pop. Then he created a new gmail account and sent mail to the new settings and it worked.


    This was yesterday, no probs today. But you know how this problem can rear its ugly head. That said I think the idea of having your iphone check messages manually was a good suggestion and I've changed those settings too in case that could have caused it to get confused.

    Good luck.

  • RRFS Level 5 Level 5 (4,490 points)

    SBC Global / Yahoo / ATT ...  STINKS ON ICE !!!

  • peterspaints Level 1 Level 1 (0 points)
    Oh I forgot, I'm using Lion 10.74 and apple mail 5.2 (1278).
  • vishal sheth Level 1 Level 1 (0 points)

    Try this,

    go to system preferences/internet & wireless/@mail,contact & calander then press yahoo & enter your password if it work..........

  • pikaman Level 1 Level 1 (0 points)

    I resolve my one by login web yahoo from mobile safari once and then recreate the yahoo mail setting in IOS.


    Seem yahoo need to authenticate a specifc device before the corresponding IOS yahoo client to use specific yahoo service.

  • Casey191 Level 1 Level 1 (0 points)

    I am having the same issue; contacted AT&T, who is my ISP and they had the audacity to tell me just to use web mail. Apparently, Yahoo and the yahoos at AT&T are not compatible with Mail 5.x. A few weeks ago some 2nd-tier support folks at AT&T looked into the issue and had it solved up until yesterday (16Dec12). Everything of yesterday, but now nothing works. My solution is that I am scrapping AT&T and Yahoo and moving to Earthlink as my ISP.


    Reset my password to 8-character minimum and this seems to have worked...still hate AT&T.

  • bevjoy Level 1 Level 1 (0 points)

    I amhaving the same problem. I deleted all the cookies, histroy and the yahoo acount. I reinsatlled the yahoomail account and it was no help.

    I did also hae this trouble on my iphone buy created a new password and my iphone is fine  What frustration!!!


    Apple was going to harge me $100. to talk with a level 2 tech.  that would have been a waste of money.

  • larryfromsantarosa Level 1 Level 1 (0 points)



    Change your password to 7 characters or less.  (I don't know the real number, but I used 7) That worked for me after spending nearly 14 hours working on it, including 3 hours on chat with ATT's "$20 a month for a year" service.


    ATT changed their servers and the mail went out for a day or two.  Then it wouldn 't log on.


    What a pain in the ***.


    Lucky someone posted that they had tried changing the password to the minimum number of characters and it worked instantly.

  • myhandmd Level 1 Level 1 (0 points)

    I tried logging into yahoo imap from a different user account on the same machine using mac mail.

    I was able to do so.  Then deleted that account from mail and logged out.

    When I went back to my usual user account on the same mac, I was still getting the password prompt.

    I single clicked on in library/preferences (so it just showed up on the right pane)

    BAM!!! It suddenly logged in and started working.

    ... fingers crossed

  • myhandmd Level 1 Level 1 (0 points)

    follow up...

    it started rejecting password again


  • STRETCHIPRESS Level 1 Level 1 (15 points)

    Thanks so very much.  I was able to complete the steps and I think I resolved the issue!!!  APPRECIATIVE!

  • myhandmd Level 1 Level 1 (0 points)

    Follow up:

    Yahoo Mail is asking me for a "secondary password" which it generates on its website.  When I added it, it seemed to help. I also reset icloud helper as outlined here:

    After these two steps, mail seems to be working smoothly.


    I couldn't get a link because it's out of your personal account url but this is what it said:


    App passwords

    Certain apps don’t work with Yahoo’s second sign-in verification.
    They include:

    • Mail apps like iOS Mail, Android Mail, and Outlook

    To use these apps, you’ll need to generate an app-specific password, and then enter it in the password field of your app. You’ll only have to create and enter the password once for each app. Learn more



    Generate app passwords

    Name the app that requires a password:ex. "My iPhone mail", "Outlook"