Previous 1 2 Next 17 Replies Latest reply: Aug 31, 2013 3:18 PM by mariselafromnh
ajp0908 Level 1 Level 1 (0 points)

I recently tried to update 8 or 9 of my apps on my iPhone 4s through a wifi connection. Since I had to leave the wifi connection, I paused all the apps. I now have 3G service and am tryin to continue to update the apps, but continually get either the "Waiting" message underneath the app, or the title of the app, and a message saying "Unable to Download Application", saying whichever app "could not be downloaded at this time." I'm given to option to be "Done" or to "Retry". If I am chose done, nothing happens and the app is unable to be used, if I chose "Retry" I continually get the same message stating the app could not be downloaded. NONE of these apps are over 20MB, including "Angry Birds", Newstand purchases, and the iBooks application. I've tried re setting the phone and closing all tasks and nothing happens. Any suggestions please?


iPhone 4S, iOS 5.0.1
Previous 1 2 Next