Previous 1 5 6 7 8 9 Next 127 Replies Latest reply: Jan 31, 2016 1:41 PM by Lou_295 Go to original post Branched to a new discussion.
  • sgtpetter Level 1 (0 points)

    Replace the cable with a new one. It worked for me.

  • Patrickjfromns Level 1 (0 points)

    So have I .

    This is occurring regularly on my 27" Mac. It doesn"t SEEM to be causing a problem, and I just switch it off. But the only thing I have plugged in is a USB keyboard.

    I did have a hub, and an external hard drive but have removed these. Still getting the message.

    I have switched off and disconnected from the socket etc. Still there.

    Even when U had itenms plugged in, they all seemed to work OK.

    I shall try getting a new cord to  sync my i pad and i phone.

  • Chad Kim Level 1 (0 points)

    It was a loose connection!!! Thanks!!!

  • Patrickjfromns Level 1 (0 points)

    Acting on advice from another Communty, I did a "Safe" boot. I then did a restart. IT SEEMS TO HAVE WORKED. The problem has not recurred in the last month, and I have reconnected my external hard disc.

  • KLiKzg Level 1 (0 points)

    Yesterday on my PC on work (that I "Don't trust" on iPhone4) didn't want to charge my phone...same error as the rest of you...

    Today, everything works!

    A PC at work is a new, 4core i5 CPU, 8GB of RAM, 128GB SSD with USB2.1 & 3.0 working on Win7 SP1...what do say about that? Electricity? :/

  • Courcoul Level 6 (12,970 points)

    Ok, let's retake this longlasting thread...

     

    At work I am provided with a Dell Vostro model GodKnowsWhat desktop. Up front, discreetly hidden with a natty sliding lid you have a universal card reader, audio in and out via standard RCA jacks and six (6) USB ports. Great! Goody goody!! I'll be able to charge and use all my gadgets all at once!!!

     

    WRONG.

     

    Only the leftmost port will deign to charge (@500mA) any device. The rest are data only. Regardless of whatever is running in the box, Linux or Windoze.

     

    So, I have glued a six outlet power strip on top of the Dell's case and have a spare iPad power brick in the drawer.

  • lamaslamas Level 1 (5 points)

    It happens on my hackintosh with mavericks  too.

    Oddly, the only way I got to fix that is to turn off the Mac, switch the main power button to Off, unplug the power cable, and then plug it in again, switch on,  and restart.

     

    The usb pop up message will disappear.

     

    Maybe with an iMac you could simply shut down and unplug the power cable.

     

     

    hope this helps

  • kyle197 Level 1 (0 points)

    Thank you, this solved my question as well!

  • Brock.. Level 1 (0 points)

    I also had this issue, just turned out to be a bad cord.

  • Patrickjfromns Level 1 (0 points)

    I had to add in doing a "safe" boot, and restarting, as well as removing the power cable for at least 5 minutes.

  • sr185202 Level 1 (0 points)

    Hi,

    I was having the same problem. Got really frustrated and connected my usb to lightning chord to another computer and the same error message popped up. Found out the problem was the usb to lightning chord! Threw away the chord and used another. Problem solved!!! Make sure you check the chord before taking it to the genius bar!

  • Marty Roberts Level 1 (10 points)

    This just started happening to me when I upgraded my iPhone and my iPad to iOS 8.1 - there must be some connection.  I tried it with several different chords.  I think it is an iOS bug.  Happens even when nothing is plugged in.

  • OneHairyGuy Level 1 (0 points)

    You CANNOT use your power cord for the iPhone 5 for charging the iPhone 6. They both look exactly the same, but there is a difference. I ended up marking my iPhone 6 power cord, because my daughter uses my Mac Book to charge her iPhone 5. If you need to replace the cord for the iPhone 6 or 6S, they are $19.00 at the Apple Store. Using the correct cord solved this problem.

  • Marty Roberts Level 1 (10 points)

    I had an iPhone 4s and the correct cord, so that is not relevant to me.

  • iBrunoCláudio Level 1 (0 points)

    This recently happened to me, all i did was change my apple usb cable, try changing yours.

Previous 1 5 6 7 8 9 Next