Previous 1 2 Next 21 Replies Latest reply: Feb 29, 2016 2:20 PM by timvireo
rishigangoly Level 1 Level 1

I'm using iCal 5.0.2 on Mac OS X Lion 10.7.3 connecting to a Google Apps calendar and it's giving an error:

 

The request for “X” in “Y” in account “Google” failed. The server responded with “500” to operation CalDAVWriteEntityQueueableOperation.

 

X = Event Name

Y = Calendar Name

 

I have three options to select from (Button)

 

  • Stay Offline
  • Revert to Server
  • Go Online

 

If I click Go Online it gives the same error. If I click Stay Offline, all my events entered on iCal get purged. Anyone else having the same problem? If yes, have you found a solution to this?

 

/___sbsstatic___/migration-images/176/17606708-1.png


MacBook Pro, Mac OS X (10.7.3)
  • GregKida Level 1 Level 1

    I have the same issue.

     

    Were you able to make any progress on resolving this?

  • sülayman Level 1 Level 1

    I have exactly the same problem. it's really annoying.

    Can please someone help?

    Cheers!

  • idodm Level 1 Level 1

    Glad to see it's not just me. At first I thought it was just invitations originating from Outlook or Entourage, but now I see that even those coming from iCal are also a problem. Is this an iCloud thing?

  • BigMacBaker Level 1 Level 1

    I've been getting this too, any resolution yet?

  • Searching Level 1 Level 1

    Same problem here. Apple, please get back on resolving this problem.

  • Fatchuck Level 1 Level 1

    I am having the exact same issue and the frustration level is off the charts.

  • sliperslap Level 1 Level 1

    I'm having the same problem.  Been working for an hour or two changing settings around to no avail.  Apple, what's the deal?

  • reklaw25 Level 1 Level 1

    I have this same problem.  Very annoying.  I use iCal on my MacBook Pro as my primary calendar entry app.  I sync it to my Google calendar. 

     

    In my System Preferences, I noticed that I was sync'g my calendar with both iCloud and with me.com.  Since me.com is going away, I have stopped sync'g anything with it.

     

    I'll see if that tweak helps at all.

  • little_ricky Level 1 Level 1

    I was having the same problem.  It was working fine for the past month until tonight.  

     

    Steps that resolved it:

     

    -Shutdown system

    -Hold down the Command, Option, R buttons and power on the computer

    -As soon as you power on, also hold down the P button

    -Hold down these four buttons until you hear your second chime.....then release all buttons

    -Login and then go back in to iCal and test.....

     

    I was all set after this.

     

    Good luck!

  • reklaw25 Level 1 Level 1

    These steps will re-set PRAM and NVRAM.  For more info, go to http://support.apple.com/kb/ht1379 ...

     

    So far, I have not had the error dialogue box appear since I've stopped sync'g iCal with my me.com account. 

  • sweetdawg8 Level 1 Level 1

    I've been having the same problem however I just disabled my iCloud CalDAV within the iCal Preferences under the Accounts tab and things seem to be working OK for now. Hopefully this helps for everyone.

  • Van_ Level 1 Level 1

    Nope.  Lion, with iPhone 4G on Verizon 3G which allows the iPhone to update calendar items every 5-10 minutes on that network on that device, but doesn't show up on any of the other Macs, but resetting nvram / pram on the macmini lion 10.7.3 / deleting iCloud from macmini and re-adding from scratch thenlogging in to iCloud via the Web still gets me this useful:

    The server responded with

    “500”

    to operation CalDAVWriteEntityQueueableOperation.

     

    It's a server issue, and Apple needs to deal with it.  inodes orphaned, or DB back-end data orphaned, whatever.  iCloud needs to be reliable, or I'm putting my stuff back on my Linux dedis where I can count on them!

     

    Ugh.

    Van

  • tekorei Level 1 Level 1

    Hi, I was having the same error. This is what I did:

     

    I deleted all the shared calendars and shutdown my iPhone/iPad, after I rebooted my iPhone it started to work again.

     

    I can't believe that with a restart I fix this issue.

  • Michel Colman Level 1 Level 1

    I had the same issue but it seems to have fixed itself after insisting a bit. I just kept clicking "Go Online" until I got no more errors, then checked the Google website and the calendar was up to date. I think the solutions in this thread probably did not change anything, but it was just a temporary server problem at Google. Certainly Google Calendar has nothing to do with iCloud or MobileMe so that can't have changed anything. And resetting PRAM... nope, very very extremely unlikely to have helped.

     

    I have similar problems with gmail sometimes (accessed via POP in Mail): Mail will complain about an invalid password or some other error, but later everything works again. In most cases pretty much immediately, but sometimes it takes an hour or so.

     

    One thing Apple could do, is handle this kind of errors more gracefully. Maybe only give the error after a few attempts instead of all that technical mumbo jumbo.

Previous 1 2 Next