Previous 1 2 3 Next 37 Replies Latest reply: Feb 25, 2012 3:20 PM by Linc Davis
Thiogenes Level 1 Level 1

I suppose this happens  because my new iMac (OS 10.7.3) adds "(offline)" to the name of my outgoing server, even though I am on line. I cannot delete the addition. How can I prevent this affliction?

 

Thiogenes


iMac, Mac OS X (10.4.4)
Solved by Thiogenes on Feb 25, 2012 12:12 PM Solved

Note to Linc:

 

Following on to my last post, I think I have cracked the problem at last. All I did in addition to the above was to delete SSL and add my old incoming port number, 143, to 25. My new iMac Lion now sends and receives emails using my old address. I must not select SSL because if I do my ports become altered to 993 and things go wrong again. I have sent and received several test emails, so I hope it is not premature to thank you very much for your help.

 

Thiogenes

Reply by Linc Davis on Feb 16, 2012 5:23 AM Helpful

Select Window Connection Doctor from the Mail menu bar. You should see a green dot next to each of the mail servers you've defined. Is that what you see? If not, click the Show Details button. A drawer opens at the bottom of the window. If there's text in that drawer, please post it. If not, click Check Again and post the text that appears. Edit out any personal information before posting.

All replies

  • Linc Davis Level 10 Level 10
    expertise.applications
    Applications

    Select Window Connection Doctor from the Mail menu bar. You should see a green dot next to each of the mail servers you've defined. Is that what you see? If not, click the Show Details button. A drawer opens at the bottom of the window. If there's text in that drawer, please post it. If not, click Check Again and post the text that appears. Edit out any personal information before posting.

  • Thiogenes Level 1 Level 1

    Thanks, but I have solved the problem through an archived post that I came across. I deleted all my email settings to the original start and re-entered them, with no change that I am aware of. Nevertheless the offending parenthesis did not reappear. and my outgoing mail now works. Quite illogical but satisfactory.

     

    Thiogenes

  • Thiogenes Level 1 Level 1

    Sadly my last post was over-optimistic. By next day the fault had reappeared. Connection doctor provided no new information, its details just repeated that the outgoing server could not be reached. I see no way of posting the info since it is on the malfunctionng computer, not this old one.

     

    Thiogenes

  • Linc Davis Level 10 Level 10
    expertise.applications
    Applications

    If that means you have no Internet access at all from the malfunctioning computer, then the problem has nothing to do with Mail.

  • Thiogenes Level 1 Level 1

    Yes, I have acces to the internet but had not then set up access to our discussions. Here is the dropdown information:

     

     

     

    WROTE Feb 22 12:38:14.242 [kCFStreamSocketSecurityLevelNegotiatedSSL]  -- host:mail.sussex.ac.uk -- port:993 -- socket:0x7ffd8acf6c80 -- thread:0x7ffd8b8234c0

    3.15 LIST "" ""

     

     

    READ Feb 22 12:38:14.264 [kCFStreamSocketSecurityLevelNegotiatedSSL]  -- host:mail.sussex.ac.uk -- port:993 -- socket:0x7ffd8acf6c80 -- thread:0x7ffd8b8234c0

    * LIST (\Noselect) "/" ""

    3.15 OK Unknown Error Code: -1904809417 (0.000 secs 0 calls)

     

     

    WROTE Feb 22 12:38:14.280 [kCFStreamSocketSecurityLevelNegotiatedSSL]  -- host:mail.sussex.ac.uk -- port:993 -- socket:0x7ffd8acf6c80 -- thread:0x7ffd88e67ac0

    4.15 LOGOUT

     

    Thiogenes

  • Linc Davis Level 10 Level 10
    expertise.applications
    Applications

    That's a server error. You'd have to consult the server administrator at your institution.

  • Thiogenes Level 1 Level 1

    My administrator is aware. If it is a server error it is very strange that the outward setting has worked without problems for over a decade, and is still working with this, my old iMac. I think it more likely that the connection doctor has misinterpreted the symptom.

     

    Thiogenes

  • Linc Davis Level 10 Level 10
    expertise.applications
    Applications

    My administrator is aware.

     

    And says what?

  • Thiogenes Level 1 Level 1

    That all systems are normal.

     

    I should add that a long talk with Applecare this morning, including a test with a second imaginary account holder, confirmed the problem. No solution was offered.

  • Linc Davis Level 10 Level 10
    expertise.applications
    Applications

    The server is not negotiating a secure (SSL) connection. As a last resort, since your server admin refuses to take responsibility, try connecting without SSL. Depending on how you authenticate, that may mean that your password is sent in the clear. Your mail will certainly be transferred in the clear, but that's not so important, because email isn't really private anyway unless encrypted at the source.

  • Thiogenes Level 1 Level 1

    Thank you for your words, but this discussion is not helpful. I have repeatedly tried deselecting SSL already, without success. My IT Services' responsibility extends to assuring me that none other of the thousands of people served have raised my complaint, though there have been other glitches in the past, and to politely reminding me that my email preferences work perfectly with my older iMac.

    I could by-pass this problem by using gmail but it is tedious to open and I did not buy an expensive computer to have to change my long-standing email address.

  • Linc Davis Level 10 Level 10
    expertise.applications
    Applications

    I have repeatedly tried deselecting SSL already, without success.

     

    Please post the messages that appear in the Connection Doctor window when you try to connect to the server without SSL.

  • Thiogenes Level 1 Level 1

    Here it is:

     

    WROTE Feb 23 18:09:37.249 [kCFStreamSocketSecurityLevelNone]  -- host:mail.sussex.ac.uk -- port:143 -- socket:0x7fe1cbd64440 -- thread:0x7fe1cbe36d50

    3.17 LIST "" ""

     

     

    READ Feb 23 18:09:37.271 [kCFStreamSocketSecurityLevelNone]  -- host:mail.sussex.ac.uk -- port:143 -- socket:0x7fe1cbd64440 -- thread:0x7fe1cbe36d50

    * LIST (\Noselect) "/" ""

    3.17 OK Unknown Error Code: -1904809417 (0.000 secs 0 calls)

     

     

    WROTE Feb 23 18:09:37.284 [kCFStreamSocketSecurityLevelNone]  -- host:mail.sussex.ac.uk -- port:143 -- socket:0x7fe1cbd64440 -- thread:0x7fe1cc083870

    4.17 LOGOUT

     

    Thiogenes

  • Linc Davis Level 10 Level 10
    expertise.applications
    Applications

    Make a note of the settings for the problem account -- everything you need to reconstruct it, including the password.

     

    Select all your mailboxes, and then select Mailbox ▹ Export Mailbox from the Mail menu bar. Export the mailboxes to the Desktop folder.

     

    Delete the account, and delete the password item from your keychain in Keychain Access. Recreate the account from scratch and try again to connect.

Previous 1 2 3 Next