9 Replies Latest reply: Jul 9, 2014 10:40 AM by Spencerlholbert
Tuff IT Level 1 (0 points)

Hello!

After modifying a file and trying to save, I receive this error. It does not allow me to save as either or to my desktop.

I have tried changing the permissions, but no luck.  I tried googling the error in hopes that someone else had encountered this error and had a solution but after days of searching I've come to no avail in my quest. 

 

Any help would be very much appreicated!!

 

 

 


Preview, Mac OS X (10.6.8)
  • X423424X Level 6 (14,215 points)

    What happens if you try to do a "save as" and create a differently named file?

  • The hatter Level 9 (60,930 points)

    playing iwth ownership is always a risk of sorts.

     

    maybe the file is locked or proprietary.

    maybe it can only be exported and not save as

     

    try one of your user sub folders like "Documents"

  • Tuff IT Level 1 (0 points)

    Save as gives me the same error no matter where I save it at.

     

    Its not just one picture it could be any of them.  At work we use a SAN for our storage but since I am on a Mac I still have full access to the hard disk/documents but no matter where I try and save the error always pops up.  The files I am trying to modify I have full access to and I can change them in photoshop and it will save without a problem. 

  • fane_j Level 4 (3,660 points)

    Could this thread

     

    <https://discussions.apple.com/message/17617181#17617181>

     

    be relevant to your issue?

     

    (Btw, if there's a picture in your OP, I can't see it.)

  • Tuff IT Level 1 (0 points)

    ScreenHunter_59 Feb. 16 13.07.gif

     

    That's the error I'm getting.  His issue is close but not quite the same.  I'm not downloading the pciture from outlook (PC's has outlook, Mac's has Entrouage).  The issue is that I am trying to edit the picture from the SAN and I was able to do a basic "save" and it would save the image but now all I get when I try to save it in any way is the above error (was the image included at the top) I've tryed to save to the desktop/library/SAN/documents; save/save as but nothing seems to work

  • fane_j Level 4 (3,660 points)

    No, it's not the same issue.

     

    You need to explain the problem in clear detail. Double-check your paths -- do you really have a path like

     

    desktop/library/SAN/documents

     

    I doubt it.

  • Tuff IT Level 1 (0 points)

    The filepath isn't deskto/library/san/documents those are just the area's I was trying to save as to.

  • Dan the Mac Doc Level 1 (10 points)

    I am having this same issue on Mac OS X 10.8.2 (Mountain Lion) - anybody have any ideas??

  • Spencerlholbert Level 1 (0 points)

    A good way to get around this issue when you can't save a document is to use the export function. Open the file in Preview, then select export, change the file to the appropriate extension, and save in the desired location.

     

    File --> Export

     

    Hope that helps!