12 Replies Latest reply: Feb 17, 2012 11:47 AM by Barnheisel
Mark Bateman1 Level 2 Level 2
expertise.macosx
Mac OS X

Hi

 

I have a book created in Author to publish in spanish i want the chapter heading on the page to read Capitulo not chapter but it won;t let me change it how do i do that.

 

Mark.


MacBook 13" 2.4Ghz 4GB 500GB (aluminum Body), Mac OS X (10.6.6), 1 2TB TC, iMac (G4), MacBook (plastic), iPad, iPad 3G, iPhone 4.
Solved by Fabe on Feb 16, 2012 1:43 PM Solved
Mark, If Capitulo wil be used throughout the book, thenyou want to make the change on the master layout. Go to the View menu and select Show Layouts. Click on Layouts/Chapter in the sidebar and make your change. All your book chapters should now show Capitulo. Adios  - Fabe
Reply by Fabe on Feb 17, 2012 6:58 AM Helpful
 Mark - Does what I say here make sense? I'm no expert on non-English uses of the Macintosh. - Fabe
Reply by Mark Bateman1 on Feb 17, 2012 10:58 AM Helpful
OK Great news I figured out how to change it on the TOC...... Open the layout inspector go to the section where it shows the chapter layouts at the top of the layout menu there is a small table header which says Chapter (says Capitulo on mine now i changed it)   if you change that it changes the TOC........   whooohhooooo  and no need for a language change on the sytem.. no only the porblem with borders to fix (another topic bug report sent to apple) 

All replies

  • Fabe Level 3 Level 3

    Mark,

     

    If Capitulo wil be used throughout the book, thenyou want to make the change on the master layout. Go to the View menu and select Show Layouts. Click on Layouts/Chapter in the sidebar and make your change. All your book chapters should now show Capitulo.

     

    Adios  - Fabe

  • Mark Bateman1 Level 2 Level 2
    expertise.macosx
    Mac OS X

    Fabe,

     

    Thanks, great start what i had to do was insert text before the chapter item and then switch it to chapter number only from prefix and number.

  • Mark Bateman1 Level 2 Level 2
    expertise.macosx
    Mac OS X

    Ok new problem

     

    the TOC has chapter instead of Capítulo....

  • Fabe Level 3 Level 3

    I see what you mean. I am playing around with it right now. I'll report back ...  - Scout

  • Fabe Level 3 Level 3

    Eng-Span.jpg

     

    Mark - Does what I say here make sense? I'm no expert on non-English uses of the Macintosh. - Fabe

  • Barnheisel Level 2 Level 2

    I think you need to switch your system language to Spanish

    Or another option is to use "preface" instead of chapter (which is blank on the TOC page and also the black pop up title bar) and manually insert "Capitulo" on the master page,

    though the word "Capitulo" will not appear in the pop-up title bar, only the title of the chapter.

  • Mark Bateman1 Level 2 Level 2
    expertise.macosx
    Mac OS X

    Yep  I was hoping to avoid doing that as i publish in several languages.  In other app you can specify the language of the text..

     

    I might try preface i use it eslewhere in the book

  • Mark Bateman1 Level 2 Level 2
    expertise.macosx
    Mac OS X

    OK Great news I figured out how to change it on the TOC......

     

    Open the layout inspector

     

    go to the section where it shows the chapter layouts

     

    at the top of the layout menu there is a small table header which says Chapter (says Capitulo on mine now i changed it)   if you change that it changes the TOC........   whooohhooooo  and no need for a language change on the sytem..

     

    no only the porblem with borders to fix (another topic bug report sent to apple)

     

  • Mark Bateman1 Level 2 Level 2
    expertise.macosx
    Mac OS X

    test.png

  • Fabe Level 3 Level 3

    Great - BUT - what appears when you click on Table of Contents?  I ask because mine too says Capitulo in the Layout menu but not the ToC. - Fabe

     

    Wait !! I see what you mean -- actually click on that word chapter. Hey that's a great catch!

  • Barnheisel Level 2 Level 2

    I was changing the "chapter" below the thumbnail, never thought to change the one above the thumbnail.

     

    which will in fact change it on the TOC page, but it doesn't change it on the pop-up title bar, it still say "Chapter"

     

    chapterchange.jpg

  • Barnheisel Level 2 Level 2

    this is what I mean by pop up title bar, which seems to always say "chapter" unless you use "preface" instead of "chapter" in the layout.

     

    But that was a great find Mark, I never thought to click on the "Chapter" above the thumbnail.

    chapterpop-up.jpg