Previous 1 2 Next 20 Replies Latest reply: Sep 30, 2013 5:49 AM by Kurt Lang Branched to a new discussion.
Larry Nolan Level 2 Level 2 (175 points)

I'm still running 10.6.8.  Will I need to install Lion (10.7) before being able to install Mountain Lion (10.8?)?


iMac, Mac OS X (10.6.8), iMac 21.5" i5; iPad 32Gb
Previous 1 2 Next