11 Replies Latest reply: Feb 19, 2012 10:54 AM by BDAqua
eklisiarh Level 1 Level 1 (0 points)

Hi,

First let me tell that I have googled for a solution before posting for almost 3 days and I have tried everything but now I am desperate and could us your help.

 

I purchased old Power Mac from eBay and when I started it it started normally but as soon it started it showed me warning me that I need to restart it. This occurred few times and than it stopped booting at all.

 

Now here are the symptoms:

 

- When i booted it it chimes

- It shows gray boot screen starting with Apple logo but after a while it turns into circle with slash.

- Sometimes it starts making horrible fan noise like it will explode

 

Here is what I tried to do:

 

- Reseting PRAM

- Reseting SMU

- Removing RAM and rearranging it, using only 2 RAM in different slots (to make sure its not defective RAM or defective slot)

- Removing battery an waiting

- Booting from OS X Tiger and Leopard install DVDs (when I try to boot from DVD it happens the same thing with Apple logo and slash circle)

- Booting from TechTool Deluxe live DVD 6.0.1 (he does not recognize the DVD when I insert it)

- Removing one or both HDs and trying to boot from DVD.

 

Finally I downloaded Ubuntu LIve CD and it started from it. It all seam to work. No problem at all. RAM, graphic card all seam fine. From Ubuntu I deleted everything on my hard disc  hopping this will help (well I didn't delete everything because it shows two partitions on HD first one very small one and than the big one. I managed to delete the big one.)

 

Since Ubuntu is working I presume this is not a hardware issue (or if it is than its probably something with the hard discs or?).

 

When I start in Verbatim mode it says: cannot find root device.

 

Can anybody help me please?  


PowerMac