Previous 1 2 Next 22 Replies Latest reply: Nov 15, 2012 5:11 PM by joeannabel
jtrottweiler Level 1 Level 1 (0 points)

ok im on imac running 10.7.3 using iphoto 11 (9.2.1) with a 1Tb HD

 

My iphoto library is saved on my imac HD, and i do back up onto my external 1Tb HD using Time machine. However i can not go back and rebuild from that as i had a problem and i had to delete all saved backups to free up space on it as it stopped saving my backups. I am now desperately trying to free up space to allow the back ups to restart!!! As i can not afford another larger HD.

 

However i do have 1 back up of my entire 'pictures' folder from my HD, to an external HD which is 239Gb in size.

 

I opened up iphotos 3 days ago and for seemingly no reason - many of my thumbnails are showing up as black, Also the thumbnails of events are showing up black, when i lcick on them the actual photo is still there, so i am assuming its a thumbnails issue.

 

I have tried rebuilding the thumbnails and indeed the whole library, to no avail. i have reset permissions also no help it seems.

 

iphoto1.jpg

the more upto date thumbnails are fine it seems to be older thumbnails. which appear as above, as i say when i click them the actual photos appear no problem,

 

So i have tried rebuilding entire library - doesnt work,

have tried rebuilding just the thumbnails - as soon as i do this it then begins to try to find the thumbnails and rebuild

iphoto2.jpg

i then get this message

iphoto3.jpg

I click cancel (as it just wont find the photo if i try to), but then another alert comes up and another etc etc etc, after 5 hours the progress wasnt even visible after 2 days it was just visible as a tiny blue progress bar!!!!!!!!

 

So i am now at a loss, i have tried rebuilding via library manager, but for some reason this just crashes!!!!!!

 

as you can see i have 26,000 photos as i do this for a living.

 

If anyone has any ideas on how i can restore my thumbnails would be greatly appreciated.

 

thank you in advance

 

Kris Watson

x

Previous 1 2 Next