1 Reply Latest reply: Aug 24, 2012 10:13 AM by miler.d
erich6 Level 1 Level 1 (0 points)

I can use iCloud to read and send messages on my iPhones and using the web interface in Safari but it doesn't seem to work with Windows Live Mail. 

 

I'm using the following settings:

 

IMAP (Incoming Mail Server) information:

  • Server name: imap.mail.me.com
  • SSL Required: Yes
  • Port: 993
  • Username: example@me.com (use your @me.com address from your iCloud account)
  • Password: Your iCloud password

  SMTP (outgoing mail server) information: 

  • Server name: smtp.mail.me.com
  • SSL Required: Yes
  • Port: 587
  • SMTP Authentication Required: Yes
  • Username: example@me.com (use your @me.com address from your iCloud account)
  • Password: Your iCloud password

 

I can read messages in Windows Live but I can't send.  I get an error and if I click "Send/Receive", I get a window that pops up with my account username and password.  When I retype that it just keeps popping up until I hit cancel.  It's like the server is not responding at all. 

 

Please help.


Windows 7
  • miler.d Level 1 Level 1 (0 points)
    • Click on “Settings”
    • Choose “Accounts & Sync”
    • Select “Add Acount”
    • You’ll be presented with a list of Email accounts. Choose “Email”
    • Type in your emailmike@me.comand enter your iCloud password
    • I suggest changing your iCloud password to be the same as your iCloud email password. It just makes things easier
    • Under incoming settings enter the following
    • “imap.mail.me.com”
    • Port should be “993″
    • Security type “SSL/TLS”
    • Outgoing settings under SMTP server type in “smtp.me.com”
    • Under Port type in “587″
    • Security type, select “No”
    • “Require Sign-in”
    • Enter your iCloud username and password.