6 Replies Latest reply: Sep 4, 2012 6:44 PM by viknyc
girlnerd409 Level 1 (0 points)

QuickTime Issue:

I was making a screen recording for a video tutorial and when I finished, it stuck itself on "finishing." I haven't been able to force quit it in the dock or in Activity Monitor. I cannot shut my computer off or restart it. I have a 21.5' iMac running Mac OS X Lion version 10.7.3. My processor is 2.5 GHz Intel Core i5. I have 4GB 1333 MHz DDR3 memory.


Here is a screenshot.


Screen Shot 2012-02-19 at 3.21.55 PM.png



















Thanks in advance,



iMac (21.5-inch Mid 2011), Mac OS X (10.7.3)
  • JamieLarouqe Level 1 (10 points)

    There is an easy fix to this problem. If it works, uninstall QuickTIme so the problem doesn't arise again.


    1. Simply go to your Launchpad or your Applications folder and find Terminal.
    2. Type in the following command top -u and press Enter.
    3. Search for the QuickTime process id (PID). Note it.
    4. Next, type in sudo kill [PID] and press Enter.
    5. Email me at jamiemayday@gmail.com if you have more questions.
  • girlnerd409 Level 1 (0 points)

    Thank you Jamie! It worked! Thank you so much, you saved me a day off of work and a trip to the Apple store. I wish there were more people like you

  • tim1983 Level 1 (0 points)



    is it possible for you to make screen recording now?


    greets, tim

  • viknyc Level 1 (0 points)

    I made a Quicktime recording from a video on my screen, it was about 20 minutes and I clicked on 'Stop recording' and as always I got this window...


    Screen shot 2012-09-04 at 9.46.07 AM.png

    This window usually appears for a few seconds and then the recorded video opens up for viewing or saving.....for this particular recoding I have had this window up for over a day and nothing more has happened....it is stuck here!


    When I look at the destination folder I see 0KB as the size of the recording telling me that the video is not yet saved....I dont want to force quit Quicktime as I will lose the recording then, is there any way I can SAVE my recording as I cannot record this event again ...


    Any help would be much appreciated!

  • mns579 Level 4 (1,155 points)

    viknyc wrote:


    I dont want to force quit Quicktime as I will lose the recording then, is there any way I can SAVE my recording as I cannot record this event again ...


    There's a slim chance the temporary files all still available.  Navigate to




    and then poke around in the subfolders for a very large .mov file (with an appropriate date) in a subsubfolder called "-Tmp-/TemporaryItems".  Drag that large file to the Desktop.  Try to play it in QuickTime--and, if QT fails, VLC.


    QT normally deletes these temp files immediately after saving the finished file, but with the process stuck, the temp files may still exist.


    Good luck.

  • viknyc Level 1 (0 points)

    Thanks, I brushed up my old knowledge of unix and used Terminal to go over to the folders...


    Unfortunately did not see any .mov file


    a number of files like these:


    drwxr-xr-x  4 root            wheel           136 Aug 28 11:11 zzzivhrRnAmviuee+++++++++++

    drwxr-xr-x  3 _lp             _lp             102 Jul  9 09:36 zzzivhrRnAmviuee++++4U+++-c

    drwxr-xr-x  4 _mdnsresponder  _mdnsresponder  136 Aug 28 10:44 zzzivhrRnAmviuee++++EE+++22

    drwxr-xr-x  4 _spotlight      _spotlight      136 Aug 28 10:58 zzzivhrRnAmviuee++++KE+++3Y

    drwxr-xr-x  3 _securityagent  _securityagent  102 Jan 29  2011 zzzivhrRnAmviuee++++L++++3k

    drwxr-xr-x  4 _atsserver      _atsserver      136 Aug 28 10:44 zzzivhrRnAmviuee++++ME+++42

    drwxr-xr-x  3 Guest           _guest          102 Dec 22  2011 zzzivhrRnAmviuee++++mE+++AY

    drwxr-xr-x  3 _coreaudiod     _coreaudiod     102 Aug 28 10:44 zzzivhrRnAmviuee++++mU+++Ac

    drwxr-xr-x  5 _locationd      _locationd      170 Sep  3 22:21 zzzivhrRnAmviuee++++nE+++Ao

    drwxr-xr-x  4 _cvmsroot       _cvms           136 Aug 28 10:44 zzzivhrRnAmviuee++++p++++BE

    drwxr-xr-x  3 _usbmuxd        _usbmuxd        102 Aug 28 10:44 zzzivhrRnAmviuee++++pE+++BI

    drwxr-xr-x  4 nobody          nobody          136 Aug 28 10:45 zzzivhrRnAmviueezzzzzjzzzzs


    These are in a folder below the one you mentioned called 'zz'


    ...this issue has happened to me a few times whenever I have tried to save a large recording ( over 20 minutes)...I wish Apple would fix this problem....most times the file would eventually save but this time it does not seem so


    Thank you for your help!.....maybe someone from apple can shed some more light on this..