Previous 1 10 11 12 13 14 Next 199 Replies Latest reply: Apr 3, 2014 8:30 AM by Kikonda12 Go to original post
  • Graham Perrin Level 2 Level 2

    It's a different problem.

  • node-nine_inc Level 1 Level 1

    I can confirm that 'Apple memory' does seem to have a factor in this for some folks.

     

    I too have been plagued by this safe mode hung trouble.  I was asked to try some actions in Safe Mode by Apple support for an unrelated issue when I stumbled across this non-booting-into-safe-mode behavior.

     

    In my case I'm running 10.7.5.  Tried safe-mode booting multiple times - no luck.  Ran diskutility several times - no difference.  Rebooted into single-user mode and manually fsck'd the harddrive - still no improvement or progress beyond the 'extended attributes' examination step.

     

    I finally dug out my original memory, removed all my RAM, and installed a single 2G stick of the mem that came with the system - Safe Mode finally booted just fine.

  • dwhitla Level 1 Level 1

    The memory thing is a red herring. Every machine I have with this problem is bog stock from Apple. The cause has already been wsuccessfully diagnosed way back in this thread as a fault with Apple's fsck.

  • Graham Perrin Level 2 Level 2

    Is it OS X 10.9.1 (Mavericks) on all Macs that you now find affected?

  • Kikonda12 Level 1 Level 1

    I'm having this same issue, any conclusive answers?

Previous 1 10 11 12 13 14 Next