Previous 1 2 3 4 5 Next 199 Replies Latest reply: Apr 3, 2014 8:30 AM by Kikonda12 Go to original post
  • HeyJP Level 4 (2,385 points)

    Yup, here too.  Boots okay to full system, but MacBook Pro 2011 Mt Lion seemed to be running slow.  Tried to boot into Safe Mode:  progress bar reaches just over 25%, then hangs.

     

    Jim

  • Thomas Harnish Level 1 (20 points)

    Add me to the list!

  • Olaf Barthel Level 1 (0 points)

    I ran into exactly the same problem, on the same hardware (MacBook Pro), with the same OS version (10.8.2) with the same symptoms.

     

    Originally, the machine had FileVault2 enabled, and I suspected that this might have had something to do with safe boot getting stuck. After I turned off FileVault2 and restarted, the safe boot still got stuck in the same manner.

     

    The SMART status for the drive checked out, booting from the recovery partition and running a file system check produced no warnings or errors whatsoever.

     

    Changing the nvram settings to use safe boot with verbose mode enabled showed me that the file system check triggered by safe boot would hang in "Checking extended attributes file". It hung for four hours before I turned off the machine. The regular file system check performed by "Disk Utility" on the recovery partition will finish "Checking extended attributes file" within minutes.

     

    I bit the bullet and restored the system from the last Time Machine backup and repeated the procedure. Still no change in behaviour.

  • Cerniuk Level 1 (10 points)

    Have not figured out where to send the bill to Apple for doing their testing, quality assurance work but when I do... :-)

  • yo diggity Level 1 (0 points)

    I am also unable to boot into safe mode with ML 10.8.2 (though I have several other issues for which the safe mode problem may be a symptom).  2009 MBP 2.66GHz/4GB.  Clean install of ML with clean install of most applications, restore of data from time machine backup.  Anyone find a fix?

  • HeyJP Level 4 (2,385 points)

    Yeah, I got it fixed.  Updated to the latest version of DiskWarrior, booted from their CD and repaired my drive.  Then I was able to safe boot no problem.

     

    Jim

  • Cerniuk Level 1 (10 points)

    I tried that with Disk Utility from the Recover partition and no-go.  Could you share the fixes it performed on the disk that ultimately cleared this up?

  • Graham Perrin Level 2 (255 points)

    For me, repairs with DiskWarrior were never a workaround.

     

    Also (off-topic) a start from the CD for DiskWarrior 4.4 can not repair volumes that are protected with FileVault 2. About this, I wrote to Alsoft.

  • dioscuri Level 1 (0 points)

    HI there. I had the same problem - Macbook Air late 2011 OS X V. 10.8.2. This worked for me: just deactivate FireVault. If you have FireVault on, try to turn it off.

  • pkayatz Level 1 (0 points)

    My FireVault was never activated.

  • Graham Perrin Level 2 (255 points)

    Switching off FileVault 2 has already been tried by multiple users (example).

     

    In your case there may be coincidence, but for the broad range of use cases where this bug is observed:

     

    • switching off FileVault 2 is not a workaround.

  • David Losada Level 1 (10 points)

    I never had Filevault active.

  • Jan Wessel Level 1 (0 points)

    Add me to the list too.

    (iMac 27 inch, OSX 10.8.2)

     

    Was able to do 1 Safe Boot on my machine.

    Since then it hangs after progress bar reaches 25%.

    Today I timed it, and after 45 minutes turned machine off and on again, after which it started normally again.

    I did try and did reset NVRAM.

     

    Frustrating.

  • Graham Perrin Level 2 (255 points)

    Please send feedback to Apple.

     

    I doubt that resetting NVRAM or PRAM will workaround. This bug is probably for Apple to fix.

  • WebHarmony Level 1 (0 points)

    On a MacPro, Early 2009  running 10.8.2 have the same issue and an "overnight" safeboot still stayed stalled at about 20%.

Previous 1 2 3 4 5 Next