Previous 1 4 5 6 7 8 Next 199 Replies Latest reply: Apr 3, 2014 8:30 AM by Kikonda12 Go to original post
  • Jan Wessel Level 1 Level 1

    For what it's worth,


    I went to and downloaded Linux version of bootable CD.

    Created bootable CD and let the memtest run for 8 hours, it found no errors in my 2*2 (Apple) +2*4 (Kingston) memory.

    So I am waiting for the Apple developers to come up with a solution.



  • jackfromdenver Level 1 Level 1

    Add me to the list same issue on a MacBook Pro 5,1 mid 2009 with 8GB ram and 750 Hybrid drive. Mountain lion 10.8.3. Goes to about 25% of safe mode then stops for hours and has to be powered off. I have 2 x4GB ram, no security or encryption measures are enabled.

    Processor  2.53 GHz Intel Core 2 Duo

    8 GB 1067 MHz DDR3

    Graphics  NVIDIA GeForce 9400M 256 MB

    Software  OS X 10.8.3 (12D32)

  • gunst Level 1 Level 1

    Graham -


    It would be great if you could post your work around for multiple tests.

  • Peter Berglund Level 1 Level 1

    Add me to the list.

    15" MBP6,2 (mid 2010) 4+4 GB RAM

    Trying safe boot in the hopes to eliminate me worker: Unable to talk to lsboxd

    Hangs at Checking Extended Attributes


    I'm intrigued by the poster who had success using DiskWarrior. Did anyone else try that?



  • Peter Berglund Level 1 Level 1

    Did the booting into safe mode solve the problem that actually drove you to try safe boot in the first place? In my case I hope to get rid of excessive writing to the console log.

  • Cerniuk Level 1 Level 1

    Another clue...


    I had the Mac boot up with all the command line garbage showing twice before I decided to safe boot to see if I could clean it up. Dont know why the command line junk was rolling by during the boot up but it did one day, then 3 days later.


    Then, a couple of days after the system was acting sluggish, I wanted to safe boot so the fix disk would run before the OS loaded to clean it up. That is when I discovered 'no safe boot for you!'

  • Syth Level 1 Level 1

    Replaced the 3rd party RAM with 2x8GB from Crucial and everything works. Safe boot, Recovery partition, etc.

  • Cerniuk Level 1 Level 1

    Hmmm... changing memory will reset the open firmware system... 



    I wonder...

  • Peter Berglund Level 1 Level 1

    These steps solved it for me without removing the RAM


    1. Reset the PRAM and NVRAM. Shut down the computer, wait 10 seconds, start the computer, hold down cmd+option+P+R, keep holding when the startup chime sounds, the machine will reboot, keep holding for a total of 4 chimes then let go


    2. Use DiskWarrior to rebuild the directory. I used the latest version (4.4) on my mid 2010 MBP and booted from the DVD.


    3. Reboot normally. The annoying console log entries from sandboxd and mdworker etc still pestered the console.


    4. Do Safe Boot. Shut down, wait 10 sec, start up, after the whole chime press and hold Shift, hold until the progress bar comes up on the screen. This time safe boot didn't stall!


    5. Login to you user account. I clicked around a little just to refresh my memory of what is on and what is off in safe mode since it was 4-5 years ago since I did this.


    6. Restart normally. Here the startup stalled at th gray screen.  I decided to have patience...patience... and just when I was about to give up, the machine switched background color a bit and then rebooted again.


    7. I now enjoy a fresh machine without console spam about ls.boxd and mach-looup. I have a rebuild directory and I can swear it is snappier. I should say that Spotlight is building a new index right now but I will get back and post if problems occur again.


    Solved for me! And I really didn't feel like digging out the two Kingston modules I installed 2 years ago.

  • Olaf Barthel Level 1 Level 1

    The PRAM/NVRAM reset alone do not seem to make much of a difference here


    As I do not own DiskWarrior, I cannot repeat your entire procedure. My best guess is that the data on the disk may be responsible for the file system check stalling during a safe boot, rather than the system settings active at boot time.


    Some more experiments may be needed here. Has anybody tried to reset the SMC yet? Also, since most of the machines which had trouble performing a safe boot appear to be portable models, it may be worth trying to disable local TimeMachine backups (the desktop models usually don't have this feature enabled). It could be that the file system check stalls during the local TimeMachine backup data verification.

  • editionperiodicals Level 1 Level 1

    Not solely a laptop problem. I have exactly the same issue with a nearly four-year-old MacPro, 2.66 quad core with extra Ram from Crucial running 10.8.2 ...

  • Peter Berglund Level 1 Level 1

    Right, I should perhaps have said that the step of resetting PRAM and NVRAM did not allow be to safe boot either.


    But I also wanted to write exactly the steps I took combined in order to make it work (perhaps DW without resetting the rams wouldn't work?).


    I think this is just one of those corruptions where a software tool like DiskWarrior shows its mettle. DriveGenious or TTP might work as well.


    But beware that Timemachine will see your rebuild system as a completely new set of files so it will prompt you to create a new backup from scratch. Hence, you'll lose Timemachine's historical backups.  But it's worth it.

  • Jan Wessel Level 1 Level 1



    Can you tell how long this "normal" Safe Boot took?

    How many minutes or hours... ?





  • Dave Whitla Level 1 Level 1

    Thanks for sharing Peter.


    I'd like to say though that I don't have DiskWarrior, and regardless of its utility, I'm not about to shell out for yet another product I don't want just so I can effect an uncertain and suboptimal repair of another product that doesn't perform as advertised while I try to address yet another unacknowledged serious fault in the same product that I paid a small fortune for.


    Frustrated does not even begin to describe my feeling toward the apparent contempt Apple has for customers like us. I was once a Mac evangelist. I have to say it is becoming difficult. At least with Linux I understood that I was on my own with problems - and I had the tools with which to fix them myself.


    Until Apple drastically improves their attitude toward accessibility to, and transparency of bug tracking I will not recommend MacOS or iOS to another person. And I am an iOS/MacOS developer.


    A simple - "We think the issue might be somewhere in XXXX and you could help us diagnose by doing YYYY." would make all the difference.



  • Cerniuk Level 1 Level 1

    On several other issues we (Apple and I) are working out the kinks exactly as you describe. 


    I will agree with you that it seems the product is faulty.People make excuses for Mac OS X all the time now, just like they have always done on Windows. And just like Windows the solution now grinds down to "reboot the system and see if that fixes it" or worse "reinstall". This means that the system is so flakey with so many side effects that the problems cannot be reasonably diagnosed.


    It wasn't always like this. Up to Mac OS X 10.8 Vista, the worst product Apple ever produced was Mac OS X 10.0.


    Whomever runs Apples Q&A needs to tender their resignation now.

Previous 1 4 5 6 7 8 Next