1 2 3 4 Previous Next 86 Replies Latest reply: Oct 19, 2006 8:16 PM by dydimustk Go to original post
  • 15. Re: LEAP network connection failure
    BlackNTan Level 1 Level 1 (0 points)
    any updates?
  • 16. Re: LEAP network connection failure
    Nathan Roach Level 1 Level 1 (5 points)
    I've got the same problem, but applecare said there was nothing they could do about it and closed the ticket. I think we're just in a wait for Apple to issue a software update. Assuming of course, that the feedback from this forum and AppleCare actually reaches someone with the authority and desire to put it on the developers' timetables.
  • 17. Re: LEAP network connection failure
    Paul Bielski Level 1 Level 1 (15 points)
    I filed a bug report with Apple and included a link to this thread, so hopefully they'll see it's affecting more people than just me.
  • 18. Re: LEAP network connection failure
    Paul Bielski Level 1 Level 1 (15 points)
    I got a response from Apple indicating that this is a known issue, being investigated by engineering. Thanks to the folks above who reported it directly to Apple previously.
  • 19. Re: LEAP network connection failure
    Jimmy Oliver Level 1 Level 1 (10 points)
    I am having the same issue. I had a powerbook G4. My company uses peap with mschap. I created an 802.x configuration with internet connect, and I get connected with a timer, but I never get an ip address, just the 169.x.x.x autoconfiguration address. This is a PITA since my company also uses Cisco SIP phones and there is a bug with the ethernet card and 802.1q vlan frames. So basically I am up the creek without a paddle. I have NO WAY to connect to the internet at work, which of course makes my Macbook useless. I hope a patch is coming VERY soon.
  • 20. Re: LEAP network connection failure
    larmohr Level 1 Level 1 (5 points)
    Same Issue for me. Powerbook worked on corp LEAP network. MacBook does not. Tried OS security update from last night (Mar 1), but still getting: "there was an error joining the airport network..." My Apple Care rep claimed that they don't support LEAP (even tho its still in the drop down), so I'm glad to hear that they have acknowleged the problem and are working on it from previous post-ers. MacWorld Review notes also mentions LEAP problems... http://www.macworld.com/weblogs/editors/2006/02/macbooknotes/index.php

    Has ANYONE successfully connected to a LEAP network, or does LEAP not work for everyone?
  • 21. Re: LEAP network connection failure
    NickBC Level 1 Level 1 (0 points)
    I can connect via LEAP and PEAP to my network at school (which uses Cisco equipment if I'm not mistaken) although it only stays connected for a few minutes. After that it goes into "authenticating" again and I have to disconnect and reconnect to get access back.

    MacBook Pro 1.83GHz   Mac OS X (10.4.5)  
  • 22. Re: LEAP network connection failure
    jdk88 Level 1 Level 1 (0 points)
    I have had access to an intel Imac (os x 10.4.4) and had the same problem with Leap authentication to the campus network. But after I installed the 10.4.5 update Leap has been working great. I did try to use the installer that came with the Imac to install a fresh copy of os x 10.4.4 on a MBP but it wouldn't let me.

    Has anybody tried a force install of the 10.4.5 intel update?

    20" iMac G5 & intel, 17" PB & 15" MBP,   Mac OS X (10.4.5)  
  • 23. Re: LEAP network connection failure
    NickBC Level 1 Level 1 (0 points)
    Okay, seems like PEAP is working just fine now, after enabling Interference Robustness. Didn't turn out to be related to this at all.
  • 24. Re: LEAP network connection failure
    Nathan Roach Level 1 Level 1 (5 points)
    Well, I tried both the 10.4.5 update from software update and turning on interference robustness. While that may fix PEAP problems, my LEAP connection still exhibits the same behavior:

    it connects, authenticates, and starts the timer but does not get a DHCP lease. Manual IP results in no route to host messages.
  • 25. Re: LEAP network connection failure
    JoeyMT Level 1 Level 1 (85 points)
    very much lik our system try deleting the keychain files related to your configuration and server certificates, It works deleting or equifax and romulus files. I delete the configurations in internet connect first then the server certificates in the Keychain.

    I am trying to do some remote support for this issue right now and cannot get connected though.

    deleting the certificates has worked for me now until today.
  • 26. Re: LEAP network connection failure
    terrorgear Level 1 Level 1 (10 points)
    So good news and bad news on this front. Like others, we have several Powerbook G4 laptops running flawlessly with our Cisco LEAP enabled wireless network. I was the first to buy a Macbook Pro this week and get it set up. We are running Cisco Secure ACS version 3.3.2 against an Active Directory DB for user authentication. To keep this simple, the Macbook does not authenticate at all. In fact, there is no error log in the "failed attempt" log on the ACS server that even shows the Macbook tried to authenticate.

    The good news??? I was able to escalate this issue within Apple support to some degree. At first they tried to blow me off. Then we discussed the differences between LEAP and WEP and why Apple should support LEAP since OSX natively supports it. Long story short, it is being escalated to engineering and is a known issue.

    I was told to check back for an update, which is fine, but I am wlan-less until this is fixed. Looks like I'll be lugging around a temp dell laptop until this is resolved.
  • 27. Re: LEAP network connection failure
    rckn4god7 Level 1 Level 1 (0 points)
    I'm also having a problem connecting to my schools LEAP network. I hope a solution is found soon so that I can use the Macbook on campus.
  • 28. Re: LEAP network connection failure
    BlackNTan Level 1 Level 1 (0 points)
    bump...

    any info on the tickets that have been opened for this?
  • 29. Re: LEAP network connection failure
    Nicholas Dawes Level 1 Level 1 (10 points)
    Not a sausage.....
    nada
    nothing

    I wish they understood how much pain this is causing their Mac evangelists. This is the widest exposure that I have had since trying to convince our Dell house to let me use a Mac. Even so, I had to buy the Mac myself and support it myself. Now there are 3 of us and we're all "sunk" with this issue, with IT grinning broadly as they say, 'you wouldn't have this bother if you stuck to our recommended DELL".
    2 weeks with this problem.... If Apple wants its evangelists to change the corporate culture and allow Apple's in to the mainstream, they have to do better than this. And while I'm on this topic, they need to make Safari work with many of the web based corporate reporting and information systems like TESITE, ExpenseSITE, Sharepoint etc.....
    Enough of my rant - I love my MacBook Pro. I just wish I could get my work done with it too!!!
    Nick
1 2 3 4 Previous Next