1 2 3 4 5 6 Previous Next 86 Replies Latest reply: Oct 19, 2006 8:16 PM by dydimustk Go to original post
  • 30. Re: LEAP network connection failure
    sbeitzel Level 1 Level 1 (0 points)
    Where do you go to file a trouble ticket? I'm in the same situation, now, and I'd certainly like to be notified when I can get my shiny new MacBook working at work. After all, I bought it so I could work on it. Until I can use the network, it's a really nifty and expensive doorstop.
  • 31. Re: LEAP network connection failure
    jdk88 Level 1 Level 1 (0 points)
    I looked at the system profiles for the Intel Imac and MBP, the Intel Imac DOESN’T have a problem with Leap authentication.

    It looks like the Imac is using the Broadcom chipset, where the MBPs are using the Atheros chipset. (if I’m reading the device ids correctly)

    Following is the AirPort Card Info from System Profiler for each machine

    Intel Imac

    AirPort Card Information:

    Wireless Card Type: AirPort Extreme (0x14E4, 0x89)
    Wireless Card Locale: Worldwide
    Wireless Card Firmware Version: 101.3 (3.120.28.3)
    Current Wireless Network: AirPort is currently turned off

    MacBook Pro

    AirPort Card Information:

    Wireless Card Type: AirPort Extreme (0x168C, 0x86)
    Wireless Card Locale: USA
    Wireless Card Firmware Version: 0.1.12
    Current Wireless Network: wireless network not available




    20" iMac G5, 17" PB   Mac OS X (10.4.5)  

    20" iMac G5, 17" PB   Mac OS X (10.4.5)  
  • 32. Re: LEAP network connection failure
    Nicholas Dawes Level 1 Level 1 (10 points)
    Hi I spoke to an Apple MBP Product specialist today, following up on my LEAP issues.
    They knowthere's a problem and are trying to figure out the fix - no date, just told me to kepp looking for an update....
    But I found out what the conflict is and there is a work-around for the few - ie. I don't think many of us can convince our IT groups to make this change, but to those who can, here's the really "complicated" work-around (-:

    Ask IT to disable VOIP (voice over IP) on the switch.

    I can't, our company uses it. But to those who can - good luck.

    Nick
  • 33. Re: LEAP network connection failure
    Michael Fivis Level 1 Level 1 (60 points)
    Just chiming in here. Guided a friend to buy a MacBook Pro, but it is not able to connect to campus LEAP, rendering it pretty useless until a fix is released.
  • 34. Re: LEAP network connection failure
    ledavis Level 1 Level 1 (10 points)
    Are most of you having problems with PEAP authentication as well? I noticed a few of you said that the update plus interference robustness fixed the problem with PEAP, but that hasn't worked for me yet. My school, in the past 6 months, has finally gotten wireless up and running and they're not changing the way the entire campus authenticates over this. Has any applecare tech spoken of any work arounds for the PEAP problems?

    Here is a workaround that one of them gave me yesterday for LEAP problems, it didnt work for PEAP:

    Hello from Apple!

    TERRENCE at Apple Service & Support thought that you might find this article useful. We hope that it helps resolve your technical issue.

    Link: http://www.info.apple.com/kbnum/n302399


    AirPort: How to configure Mac OS X 10.4 "Tiger" clients for LEAP authentication
    If you select LEAP authentication on a Mac OS X 10.4.2 or later computer on which the AirPort 4.2 or later update has been installed, your authentication settings may be lost after restart, sleep, or location change. As a workaround, you should use the steps shown here, which will have the effect of configuring LEAP, even though you will choose WEP from the menu.

    Go to the Network pane of the System Preferences, show AirPort, and click the AirPort tab.
    Be sure the "By default, join" menu is set to "Preferred networks."

    Note: If you don't have "Preferred networks" as a choice, this means that your 10.4 system was upgraded from 10.3, and that you're still using a Location imported from 10.3 (Panther). In this situation, you experience Panther behavior instead of new Tiger features. You will need to create a new location to utilize Tiger features and complete these steps.

    Click the "+" button.
    Enter the desired network name in the window that appears.
    From the Wireless Security pop-up menu, choose WEP Password.
    Replacing username and password with actual name and password, enter them exactly as show here, including both brackets and slash:

    <username/password>

    Note: Though there will not be any visible indication, this entry format sets the client to use LEAP rather than WEP.

    Click OK. Note: The network entry will appear in the table as "WEP," but LEAP will be used.
    Click Apply Now.
    Thank you,
    Apple
  • 35. Re: LEAP network connection failure
    sbeitzel Level 1 Level 1 (0 points)
    Well, that workaround solves a different issue. The problem we've got is not that the credentials don't get remembered, it's that the network just doesn't work.
  • 36. Re: LEAP network connection failure
    Paul Bielski Level 1 Level 1 (15 points)
    This is the workaround for the machine not automatically connecting to the access point after sleep or restart; it doesn't help get you connected in the first place.

    The problem that folks here are having is that they cannot even manually connect to a LEAP network using either the authentication dialog in the Airport menu item or the 802.1x panel in Internet Connect. The latter case does allow a connection, but does not connect to a DHCP server to get IP and DNS info; even manually entering this info doesn't allow a connection.
  • 37. Re: LEAP network connection failure
    ledavis Level 1 Level 1 (10 points)
    sorry....i didnt really know what it was. i guess its apparent that the apple tech was just getting me off the phone.
  • 38. Re: LEAP network connection failure
    Abinyah Level 1 Level 1 (0 points)
    Hello,

    I'm having the same problem. Cisco based LEAP /PEAP network at a school. G3/G4 Powerbooks and iBooks and Airport or Aiport Extreme cards work fine. The MacBook Pro does not get an IP address using the same methods. Internet Connect says the MB has "connected" and starts the clock, the Airport icon on the menu bar goes black, but no IP address is given and a real connection to the Wireless network is not made. The network administrator even said that the network did not receive a request for an IP from the wireless MAC address of this Macbook Pro.

    The network is fine. There is something not right with the new software connection methods on the MacBook Pro.

    The more people complain, the faster Apple will fix this..
  • 39. Re: LEAP network connection failure
    D Berry Level 1 Level 1 (0 points)
    This does not work for me as well. Same issues.
  • 40. Re: LEAP network connection failure
    Ryan Lynch Level 1 Level 1 (90 points)
    Count me in as well....

    My MBP won't connect to my College Campus while my old PBG4 which now has been sold to some dude in FLA did.

    It connects, and i get the timer and all. then go to open safari and it says you are not connected to the internet

    went to the computer support center @ school and they said they are aware of the issue and are testing it now.

    So for now, No surfing the net or ichatting in class
  • 41. Re: LEAP network connection failure
    DoubleJ Level 1 Level 1 (0 points)
    First and foremost. PLEASE CONTACT APPLE as well as post here. Insist that this be esculated to an engineer as tier 1 and tier two will do for you. This is the best way to make your case known to apple product support.

    Yes, I agree with you on your issue. I see the exact same thing in my system.log. I would persume that this is a harwardware issue.

    mDNSResponder: Repeated transitions for interface lo0 (127.0.0.1); delaying packets by 5 seconds

    mDNSResponder: Repeated transitions for interface en0 (10.1.1.43); delaying packets by 5 seconds

    mDNSResponder: Repeated transitions for interface en0 (10.1.1.43); delaying packets by 5 seconds

    mDNSResponder: Repeated transitions for interface en1 (FE80:0000:0000:0000:0214:51FF:FEED:41E5); delaying packets by 5 seconds

    I would hope that I am wrong with it being hardware.:-) I am also going to post the email I sent apple.

    Here is the email I sent. It sums up my problems.

    ---------BEGIN EMAIL-----------
    Thanks for taking the time to try and help me out. I feel this issue should be escalated to the engineering department as there are many things that are just unexplainable. Below are numbered items that I am having with my new Macbook. If you could, could you please attach this information to the case notes so the next person can review this if needed.

    1. Wireless is not working like it should. I can connect to any type of WEP encrypted network and all communications work. My problem is when I try to connect to a wireless network using PEAP or EAP-TLS. My work environment uses a EAP-TLS. Other powerbook G4 machines and windows, linux, you name it work fine. Mine however doesn't. What I am experiencing then taking a sniffer trace to it it shows the EAP-TLS request, then handshake, the negoation of the keys, then finally I get an EAP Success indicating successful authentication. That tells me my certificate is good and I should be able to obtain a network ip address. My network connection says it is connected after I see the EAP success with the sniffer. It shows in the Internet Connect that I am connected to TLS network and the timer increments/counts up. I can try an hard code an IP address, gateway, and dns with within the preferences but that does not allow me to talk/pig other hosts by ip addresses on my local subnet.

    2. My second and most important issue is my connection speeds are TERRIBLE. I looked on the discussion.apple.com and several other people are saying the same thing. Here is the interesting thing. Some people say that if you manually assign an DNS server into the TCP/IP preferences the speeds will work just fine. I must say that by doing this it worked at one point in time. This is not the case now. Another interesting thing that happens to me is at one point in time, when I would look at the file /etc/resolv.conf file, I could see my nameservers listed in there. When I am looking in there now, my resolv.conf file is empty so there has to be another file my DNS entries are being entered. I just don't know where. I don't know where or how name resolutions are working with that file being empty. I also thing there is something that is going on with INETD and that it expects a reverse DNS lookup on everything. It doesn't matter if you are telnetting to an IP address or trying to bring up a webpage, INETD trys to get a response back from the reverse dns query. I have noticed that in a Microsoft environment if you are using a windows DNS, most of the time if my macbook sends a reverse dns query while trying to telnet to an IP address, the windows DNS server never answers back. The non-response is what appears to make network use so slow. If I try to use a bind DNS solution, and point my DNS to a bind server, I get an answer back on a reverse lookup even if the bind server doesn't know the reverse information. With Microsoft, if the DNS can't answer a reverse lookup request, it simply doesn't answer.

    So with these two major issues, I would greatly appreciate it if you could forward this on. If an engineering needs to contact me via email, I can email snffer traces, etc. I just hope there is a resolution as this is a laptop I use soley for business and the way it is right now, it is hard for me to get anything done because both wired and wireless are not working as they should especially when I have other Mac's, windows, and Linux machines that are working with no problem.
    ----------END EMAIL-------------

    Macbook Pro 2.0   Mac OS X (10.4.5)  
  • 42. Re: LEAP network connection failure
    Fratz Level 1 Level 1 (0 points)
    I have that exact same problem at my university. Why must they use Cisco! I really hate not being able to use my computer at school.
  • 43. Re: LEAP network connection failure
    Fergus Hammond Level 2 Level 2 (285 points)
    This has nothing to do with Cisco. The problem is with EAP in general, not just Cisco's implementation of it (LEAP). EAP is a standard that's supported by lots of companies and is in use in lots of places. It's just too bad Apple's testing wasn't more thorough.

    fh
  • 44. Re: LEAP network connection failure
    Noraa Haras Level 1 Level 1 (0 points)
    I am also having a problem connecting to my [generic mega corp] network using LEAP. My PowerBook G4 works just fine. My MBP does not. See other posts for symptoms. Other networks work, LEAP returns an error. Workarounds, like putting <username/password> in a WEP network do not work.

    I called Apple Support and they could not acknowledge a known problem. Looking around the Web I see others have noticed and have gotten an acknowledgement from Apple.

    This is alarming and devistating to users like me who rely on connectivity throughout a corporation's many sites and make recommendations to others.