Previous 1 2 3 4 5 6 Next 86 Replies Latest reply: Oct 19, 2006 8:16 PM by dydimustk Go to original post
  • Kurtis Franklin Level 2 Level 2
    That is really good news. I took a look at my firmware version and it lists 1.1.6. My machine is a W8609 (week 09 from what I have been told) and that they are now up to Rev. D on the logic board for the machines (according to this engadget post http://www.engadget.com/2006/04/03/apple-quietly-fixing-macbookpro-bugs/)

    I am downloading the 10.4.6 update now and will see what improvements if any I see.
  • Paul Bielski Level 1 Level 1
    I uninstalled this morning's workaround, returned the original kext to the Extensions folder, verified that LEAP no longer functioned, and then installed the 10.4.6 update. In a few minutes of playing around, here is what I've found:

    - If authenticating using the Airport menu item, LEAP authentication will occur, I will get an IP address and networking will work normally, and the SSID will get added to my preferred networks list. However, if I shut off Airport and turn it back on, the authentication will occur but the DHCP connection will not. I have to delete the network from the preferred networks list before it will work properly again.
    - If authenticating through the 802.1x panel in Internet Connect, everything appears to work normally. I can turn Airport off and on, and the authentication and DHCP connection appear to occur properly.
    - System Profiler indicates that the firmware version is 0.1.17.

    At least it looks like LEAP will work. It looks like you may have to delete your SSID from the preferred networks list to make it work the first time.
  • sbeitzel Level 1 Level 1
    I backed out the driver-only update from earlier today and then updated my system to 10.4.6 using Software Update. After reboot, I used Internet Connect to connect to my office's LEAP network. DHCP success!

    I then used the Airport menu to turn off the Airport, turn it back on, and associate with the office network. Success again!

    Looks like this does the trick.
  • Paul Bielski Level 1 Level 1
    As an addendum, it appears that if you set up the 802.1x panel in Internet Connect, using the Airport menu item method of connection will function normally.

    It appears that the 10.4.6 update has fixed the problem for me, so I will mark the original question answered.
  • myrddincox Level 1 Level 1
    Is it necessary to uninstall the previous "fix" before updating to 10.4.6?
  • Kurtis Franklin Level 2 Level 2
    I was not able to use the previous one, and everything worked fine for me connecting to a LEAP network authenticated against Active Directory.
  • Miko Hunt Level 1 Level 1
    I downloaded 10.4.6 but did not delete my work ssid, I will try that tomorrow, hopefully it will work. Thanks to all. I will report back.
  • Noraa Haras Level 1 Level 1
    10.4.6 update FIXED my LEAP network problems.
  • NetJunkie Level 1 Level 1
    LEAP now works for me. I updated to 10.4.6 and haven't touched the driver. I just logged in to my network at the office.
  • Jose V. Sumaquial, Md Level 1 Level 1
    Still no luck logging on to my LEAP network at work. ANy other solutions. 10.4.6 did not work for me.

    Joe
  • Jeff Pollard Level 1 Level 1
    Just tried connecting to our LEAP wireless network here at work after applying the 9/21/06 Airport update on my MBP and still no luck. I've had a case open with Apple (#65248750) for months now and there doesn't seem to be a light at the end of this tunnel yet.
  • dydimustk Level 1 Level 1
    This didn't work for me, and I foolishly managed to overwrite my backup of IO80211Family.kext Now I can't get any of my wireless to work. Where can I find that file w/out completely reinstalling OSX?
Previous 1 2 3 4 5 6 Next