5 Replies Latest reply: Jan 31, 2013 3:34 AM by Aliceuk
WandaFromNY Level 1 (0 points)

can not join network, not accepting password

iPhone, iOS 5.0.1
  • LaPastenague Level 8 (47,025 points)

    Manual setup of wireless.. lock channel in 2.4ghz to 1, 6 or 11.


    Use wpa2 security.


    Wireless name and security should be pure alphanumeric with no spaces.. name can be short.. passkey 8-12 characters sufficient if non-dictionary.

  • Aliceuk Level 1 (0 points)

    Thanks, I am new to this. I entered the correct password to the server, we have other items that work.

    Not sure what the wpa surcurity is.

    The screen just said failed to join.

  • LaPastenague Level 8 (47,025 points)

    You are not giving me any info.. I cannot really help you without knowing what you are talking about.


    Do you have a time capsule?


    If so please connect to it by ethernet.. and change the security settings and channels as I have said.


    If you don't have a time capsule you are posting in the wrong area.


    What device are you trying to connect to the Time Capsule?


    If you type in the password and it is not accepted the setup is wrong.


    Reset the TC to factory and start again.


    Use name. TC

    Use 2.4ghz name TC24ghz

    Use separate 5ghz name TC5ghz

    Set WPA2 Personal security.. use password 8-12 characters pure alphanumeric.


    Use fixed channels.. either 1, 6, or 11. Try each in turn.


    This is required to get iOS devices to work.. at times.. computers might work ok but you need the short, no spaces. pure alphanumeric names for some iOS.. and you need fixed channels..


    BUT you haven't told me enough to do anything.

  • Aliceuk Level 1 (0 points)

    I found a different password on the back of the router, tried that and it worked.

    My kindle etc works on the password that I always use but someone said that some routers do not conform to the Ipad. Not sure why. Hopes this helps

  • Aliceuk Level 1 (0 points)

    Many thanks, I had to leave for a while but the store made some suggestions and we found the router which is a couple of months old had a different password than the one we always use. Thanks for your help.