1 Reply Latest reply: Feb 21, 2012 9:59 AM by Templeton Peck
sasha22 Level 1 Level 1 (0 points)

I do have a plotter plug-in for CS3 which does not work anymore after updating system to 10.6.8. Forcing to run Illustrtator under Rosetta is impossible as there is no checkbox in Infopanel.

 

i.e. I can run Safari under Rosetta, but not CS3. Any help?

 

Thanks a lot in advance


MacBook Pro (13-inch Mid 2010), Mac OS X (10.6.8)